SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-13-2008, 03:13 PM
craigap craigap is offline
Sage Aficionado
 
Join Date: Jan 2006
Location: Madison, WI
Posts: 337
HD100 video output gives Green Screen whenever I turn the switch on in back

Whenever the power goes out or I have to reset the box by turing the switch on the back off then on, I get a green screen for output. I can fix it by pressing the video out button, but its getting annoying. Is there a fix for this? I'm using HDMI. When setting up the HDMI it have tried a number of combinations for supported resolutions. my TV supports up to 1080i, and I've had all but the 1080p one selected.
Reply With Quote
  #2  
Old 11-14-2008, 06:08 AM
paulbeers paulbeers is offline
SageTVaholic
 
Join Date: Jun 2005
Posts: 2,550
Quote:
Originally Posted by craigap View Post
Whenever the power goes out or I have to reset the box by turing the switch on the back off then on, I get a green screen for output. I can fix it by pressing the video out button, but its getting annoying. Is there a fix for this? I'm using HDMI. When setting up the HDMI it have tried a number of combinations for supported resolutions. my TV supports up to 1080i, and I've had all but the 1080p one selected.

I would try turning off 1080i in your options and see if that fixes your problem. See if 720P only works.
__________________
Sage Server: AMD Athlon II 630, Asrock 785G motherboard, 3GB of RAM, 500GB OS HD in RAID 1 and 2 - 750GB Recording Drives, HDHomerun, Avermedia HD Duet & 2-HDPVRs, and 9.0TB storage in RAID 5 via Dell Perc 5i for DVD storage
Source: Clear QAM and OTA for locals, 2-DishNetwork VIP211's
Clients: 2 Sage HD300's, 2 Sage HD200's, 2 Sage HD100's, 1 MediaMVP, and 1 Placeshifter
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD100 as a video switch? jptaz SageTV Media Extender 1 03-01-2008 09:40 PM
Video playlist in default STV - exits playback screen between videos cncb SageTV Studio 2 01-09-2008 02:56 PM
SageTV V6.3.2 Beta is Available! Narflex SageTV Beta Test Software 0 11-21-2007 07:08 PM
Green Screen (New Install) BigRig64 SageTV Software 3 12-30-2006 03:15 PM


All times are GMT -6. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.