SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Phoenix

Notices

Phoenix This forum is for discussing the user-created Phoenix custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-20-2011, 10:23 PM
sflamm sflamm is offline
Sage Icon
 
Join Date: Mar 2009
Posts: 1,650
Install Phoenix Question

I have BMT running on my server. I want to start deploying Phoenix to my clients. I don't necessarily want to put Phoenix on my server.

When I went to install Phoenix on a client the Plugin asked to select "client" or "server" install... I assume the "client" plugin should be installed on my SageTV clients and HD300 extenders. Is that correct? After I do that is ther a need to install the "server" plugin on my SageTV server or is it ok to simply point the fan art directory of the clients to the shared BMT fanart directory on the server?

Thanks in advance.
Reply With Quote
  #2  
Old 08-20-2011, 10:30 PM
bialio's Avatar
bialio bialio is offline
SageTVaholic
 
Join Date: May 2007
Location: Frisco, TX
Posts: 3,445
For full clients you want to install the Client package. If you are going to use Phoenix on an extender then you need to install the Server package. Sounds like you'll need both to me.

You don't have to run the Phoenix UI on your server . But the files have to be on the server for the extender.

btl.
__________________
PHOENIX 3 is here!
Server : Linux V9, Clients : Win10 and Nvidia Shield Android Miniclient
Reply With Quote
  #3  
Old 08-21-2011, 10:27 AM
sflamm sflamm is offline
Sage Icon
 
Join Date: Mar 2009
Posts: 1,650
Thanks for the speedy reply.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Phoenix - MYMOVIES Metadata and Missing Fanart on new install emotionnotion Phoenix 5 07-01-2011 02:43 PM
Fresh Phoenix Install wrems Phoenix 4 04-09-2011 05:28 AM
Can't install Phoenix Core Services parkimar SageTV v7 Customizations 5 11-30-2010 12:06 PM
Question about Updating Phoenix API craigap SageTV Customizations 1 08-25-2009 12:58 PM


All times are GMT -6. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.