SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-24-2006, 02:09 AM
jimbruskalski jimbruskalski is offline
Sage User
 
Join Date: Apr 2006
Posts: 20
Question Not showing music cover art (it is in the tags)

I have spent a great deal of time using ID3-TagIt to correctly label ver. 1 and v2.3 mp3 tags for 161 CDs so far. I have spent the time to put cover art on EVERY SINGLE one. I felt very proud of my accomplishment and wanted to see my work in action, so I loaded up SageTV and imported all the music it. Much to my dismay, SageTV claims that about half of my CDs do not have cover art for them and some of the CD titles/song titles/artists' names have null characters at the beginning (no, I am not using a different language, it is all English). What the heck is going on and how can I solve this? Having my library correctly labeled is key to me being able to find what I need. I have a total of roughly 11,000 songs total, so as you can imagine, I need a way to quickly find what I need. Someone please help me, my music is the most important media I have for this whole endeavor. Thank you so much.

A very flustered,
Andrew
Reply With Quote
  #2  
Old 04-24-2006, 03:27 PM
Polypro Polypro is offline
Sage Icon
 
Join Date: Jun 2005
Posts: 1,801
What version of Sage are you using?

P
Reply With Quote
  #3  
Old 04-24-2006, 04:03 PM
jimbruskalski jimbruskalski is offline
Sage User
 
Join Date: Apr 2006
Posts: 20
I am pretty sure I am using SageTV 4.0.

Andrew
Reply With Quote
  #4  
Old 04-24-2006, 06:53 PM
jimbruskalski jimbruskalski is offline
Sage User
 
Join Date: Apr 2006
Posts: 20
By the way, I just updated to SageTV 4.1 or whatever the latest one from the site and I still have the same problem....

Andrew
Reply With Quote
  #5  
Old 04-24-2006, 07:06 PM
Polypro Polypro is offline
Sage Icon
 
Join Date: Jun 2005
Posts: 1,801
As long as it's not 4.1.14 Beta/RC (has a problem with images), try removing the music directory from the import directory section...refresh with the menu item in the setup section (wait up to 45 seconds...watch your HD activity light, you'll no when it's deleting)...navigate back to music to make sure there is nothing there...then re-add the import directory and refresh again (45 seconds). See if that works.

(You could also just re-start the computer after removing the directory, then add it back in).

P
Reply With Quote
  #6  
Old 04-25-2006, 01:48 AM
jimbruskalski jimbruskalski is offline
Sage User
 
Join Date: Apr 2006
Posts: 20
I have found a solution. It would seem that my tag editing program wasnt REALLY editing the tags...well at least not all the time. From what I can tell, it does a spotted job of changing the tags. THe program registers that the tags have been editing, but other programs may or may not register it. The weird thing is that I seem to get different results when I use different music player programs. Anyway, to help lessen the headaches of others who might find themselves in a similiar situation...don't use ID3-TagIt. It's free, but not worth the trouble. That is the program that ultimately was the root of the problem. I am using Helium Music Manager 2006 now and it seems to work across every music player I have tried (WMP, iTunes, SageTV). Thanks. I still have one more problem related to this, but I will post it in another post. Thanks.

Andrew
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.