SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-14-2012, 12:16 PM
Oddity Oddity is offline
Sage Aficionado
 
Join Date: Nov 2010
Location: London
Posts: 281
Angry YouTube online videos not working! (older: Jan 2013)

Mine has stopped working tonight. I can search and retrieve a list of videos but when attempting to play any video I get the following message

Error: The requested media file was not found on the server.

It happens on everything.

Help please
Reply With Quote
  #2  
Old 09-14-2012, 12:39 PM
paulie's Avatar
paulie paulie is offline
Sage Advanced User
 
Join Date: Nov 2007
Location: Ireland
Posts: 158
Me too. Same thing.
__________________
Paulie
Reply With Quote
  #3  
Old 09-14-2012, 02:03 PM
nyplayer nyplayer is offline
SageTVaholic
 
Join Date: Sep 2005
Posts: 4,076
We have to wait on Andy aka (OPUS) to fix this might be a while or never ... I believe the Google weather was never fixed... so I hope this isn't related.
__________________
Windows 10 I3 Dual Core 3.0 Server, SageTV9... OpenDCT with 2 HDHRPrimes and 4 HDHRconnects for a total of 14 Tuners.
Reply With Quote
  #4  
Old 09-14-2012, 02:14 PM
Oddity Oddity is offline
Sage Aficionado
 
Join Date: Nov 2010
Location: London
Posts: 281
Have raised a support issue
Hopefully will get a response
fingers crossed
Reply With Quote
  #5  
Old 09-14-2012, 04:13 PM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
SageTVaholic
 
Join Date: Jun 2005
Location: tarana
Posts: 3,508
true...google weather has been down for a while now. YouTube... owned by
google as well

is that why we're seeing more Sage item sales lately?
__________________
Sage 7 server = Gigabyte AMD quad-core - 2 gigs - integrated ATI HD4200 chipset - Seagate/Hitachi Deskstar - HD-PVR - Colossus - Win7 32 bit. HD200 networked. "If you've given up on Weird Al, you've given up on life" - Homer Simpson

Last edited by tvmaster2; 09-14-2012 at 05:00 PM.
Reply With Quote
  #6  
Old 09-14-2012, 07:30 PM
sacrament055 sacrament055 is offline
Sage Aficionado
 
Join Date: Jul 2007
Posts: 432
I agree, these issues usually take an OPUS STV update to fix.

I also confirm this issue.

Last edited by sacrament055; 09-15-2012 at 10:52 AM.
Reply With Quote
  #7  
Old 09-15-2012, 12:15 PM
cat6man's Avatar
cat6man cat6man is offline
Sage Fanatic
 
Join Date: Jan 2006
Location: West of NYC, East of SF
Posts: 861
same here
__________________
Q: dad, when will you stop changing all the electronics?
A: never, so you might as well get used to it.
Reply With Quote
  #8  
Old 09-15-2012, 04:41 PM
ProNoob ProNoob is offline
Sage User
 
Join Date: Mar 2011
Location: Madison, WI
Posts: 7
I'm confirming the issue as well.
Reply With Quote
  #9  
Old 09-17-2012, 06:48 AM
NoodleNT NoodleNT is offline
Sage Advanced User
 
Join Date: Mar 2011
Location: DC
Posts: 197
Same here.
Reply With Quote
  #10  
Old 09-17-2012, 02:56 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,596
This is also going to be checked/updated when I have time.

-Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #11  
Old 09-18-2012, 12:46 PM
Oddity Oddity is offline
Sage Aficionado
 
Join Date: Nov 2010
Location: London
Posts: 281
Opus4. Thanks. Good to hear your still on the forums.

It would be very much appreciated. ( hopefully you'll have some time soon ).

Regards,

Oddity
Reply With Quote
  #12  
Old 09-21-2012, 09:58 PM
alwzn4vr alwzn4vr is offline
Sage User
 
Join Date: Dec 2009
Location: mississauga
Posts: 19
Still have this issue. Considering Google owns both youtube and sagetv you'd think this wouldn't be that difficult to fix.
Reply With Quote
  #13  
Old 09-21-2012, 10:03 PM
drvnbysound drvnbysound is offline
Sage Advanced User
 
Join Date: Oct 2011
Location: US
Posts: 116
I too noticed this issue a couple of days ago. Glad to see that it's not just my installation, but definitely interested in a solution.
Reply With Quote
  #14  
Old 09-22-2012, 08:43 AM
Skirge01's Avatar
Skirge01 Skirge01 is offline
SageTVaholic
 
Join Date: Jun 2007
Location: New Jersey
Posts: 2,599
I'm not a programmer, so don't laugh too hard if this is a stupid question, but would it be possible to pull the weather and youtube code out of the main program and turn them into plugins? This would allow the devs we have around these parts to make fixes themselves (assuming they'd want to, of course!).
__________________
Server: XP, SuperMicro X9SAE-V, i7 3770T, Thermalright Archon SB-E, 32GB Corsair DDR3, 2 x IBM M1015, Corsair HX1000W PSU, CoolerMaster CM Storm Stryker case
Storage: 2 x Addonics 5-in-3 3.5" bays, 1 x Addonics 4-in-1 2.5" bay, 24TB
Client: Windows 7 64-bit, Foxconn G9657MA-8EKRS2H, Core2Duo E6600, Zalman CNPS7500, 2GB Corsair, 320GB, HIS ATI 4650, Antec Fusion
Tuners: 2 x HD-PVR (HTTP tuning), 2 x HDHR, USB-UIRT
Software: SageTV 7
Reply With Quote
  #15  
Old 09-26-2012, 07:01 AM
bjkiller's Avatar
bjkiller bjkiller is offline
Sage Aficionado
 
Join Date: Mar 2007
Posts: 368
Angry

any update here?
youtube still not operational.
__________________
Dear Google, Please don't ruin SageTV for us!!

Sage Server: [s]8xDVB-S2 with DVBE4Sage on YES DBS Israel 4W (3 virtual tuners) ,[/s] 3 x HD300 Extenders; 3 x HD200 Extender; 3 x SageTV Client;
Reply With Quote
  #16  
Old 09-26-2012, 08:08 AM
sacrament055 sacrament055 is offline
Sage Aficionado
 
Join Date: Jul 2007
Posts: 432
Opus said he will work on it when he has time so all we can do is wait.

Fyi as a sort of workaround you can use playon to access youtube although it's not as good.
Reply With Quote
  #17  
Old 09-26-2012, 08:10 AM
hemicuda's Avatar
hemicuda hemicuda is offline
Sage Icon
 
Join Date: May 2006
Location: north of Chattanooga, Tennessee
Posts: 1,117
Speaking of playon (& SageTV6.x)... is it dog slow pulling up the screens with the extenders in standalone mode for anyone else or is it just me?

and now back to your regularly scheduled discussion.
__________________
Server: MS Win7 SP1; FX8350 (H2O cooled); 8GB RAM; Hauppauge HVR-2250 (OTA); HVR-1800 (OTA); SageTV 9.1.5.x; 12+TB Sage Storage

Clients: HD300 x2; HD200 x2; Placeshifter

Service: EPB Fiber (1Gb); OTA (we "cut the cord"); Netflix, Hulu, etc.
Reply With Quote
  #18  
Old 09-26-2012, 10:54 AM
sacrament055 sacrament055 is offline
Sage Aficionado
 
Join Date: Jul 2007
Posts: 432
Yes standalone mode on extenders is very slow
Reply With Quote
  #19  
Old 09-26-2012, 11:06 AM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,833
Quote:
Originally Posted by bjkiller View Post
any update here?
youtube still not operational.
I took a quick look at this to see if there was an easy fix. I think YouTube changed the format uf the URL needed to retrieve videos but that's about as far as I got. I'll try to look at it a little more over the next few days but no promises.
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #20  
Old 09-26-2012, 12:18 PM
Oddity Oddity is offline
Sage Aficionado
 
Join Date: Nov 2010
Location: London
Posts: 281
I agree it does appears that the link sage is using to retrieve the video is now invalid
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Youtube videos working ChrisNH SageTV Software 0 02-03-2013 10:42 PM
problem with online videos / youtube sflamm Phoenix 4 07-27-2011 02:57 PM
Youtube videos not working again! wayner SageTV Software 39 08-15-2010 11:23 AM
Online Videos (Youtube/Google) wayne5w SageTV v7 Customizations 25 07-14-2010 07:13 PM
Online Favorites? Music Videos from Google and YouTube. happyfirst SageTV Software 0 10-21-2007 05:27 PM


All times are GMT -6. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.