SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV HD Theater - Media Player

Notices

SageTV HD Theater - Media Player Discussion related to using the SageTV HD Theater as a Media Player, i.e.: in use while not connected to a SageTV server. Questions, issues, problems, suggestions, etc. relating to using a SageTV HD Theater as a Media Player should be posted here. Use the SageTV Media Extender forum for issues related to using it while connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-25-2016, 07:31 PM
srauch srauch is offline
New Member
 
Join Date: Jun 2016
Location: Illinois
Posts: 1
DVD playback hiccups on HD Theater

I have SageTV Server running on a PC in my house with a SageTV HD Theater connected to my television. They are both connected by wire to my home network. I have DVDs burned on my PC in full original format (VIDEO_TS and AUDIO_TS folders). I have watched such ripped DVDs on my HD Theater for years with no trouble. Within the last month the DVDs started "hiccuping" on playback - the worst will play for 2 seconds and then pause for a second. Any ideas what might be causing this?

I thought it might be network problems or hard drive performance. However, HD over-ther-air television recordings (i.e. higher bit rates) on the same PC hard drive playback on the HD Theater without any problems. Also the computer has dual hard drives and the problems with DVD content playback persist regardless of which hard drive the DVD is stored on.

The DVD content plays back fine in SageTV on the SageTV Server computer itself. So there is no problem with the DVD content.

Thanks for any insight!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
some hiccups in the audio spdif QueOnda SageTV Beta Test Software 3 05-29-2010 07:13 AM
HD Theater: was fine, now only black screen during show playback alterna SageTV HD Theater - Media Player 6 01-01-2010 08:37 PM
HD Theater and DVD playback tvmaster2 SageTV Media Extender 6 08-10-2009 05:41 PM
Hiccups in playback on extender but not client wayner SageTV Media Extender 5 01-24-2009 09:53 PM
playback hiccups since upgrade to 4.1.3.67 JonTom SageTV Software 2 01-03-2006 02:39 PM


All times are GMT -6. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.