SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-17-2009, 01:59 AM
J Mo J Mo is offline
Sage User
 
Join Date: Jan 2009
Posts: 5
HAUPPAUGE HD PVR... HELP!!!

I have been trying to get SageTV to work with my Hauppauge HD PVR for a little over two weeks now, with no success. I have had multiple problems which may or may not be related.... hopefully someone can direct me.
My system is perfectly capable of handling everything as I am using....
3GB RAM, Nvidia 9800 GX2, and AMD 6400+ x2 processor
... all drivers are the most recent

I have tried running this on both Vista 32 and 64

Problem 1... For some reason I need to have BeyondTV installed for Sage to play video! I have had other codecs and Arcsoft TME (which is bundled with the pvr)installed and that doesn't help. BeyondTV is not launched in any way, shape or form at any time.

Problem 2... I have my skip forward set to 30 seconds and my skip back set to 10 seconds but somehow I can skip forward once and then skip back once and end up where I started. Sometimes I can even skip forward twice and back once and it still ends up where I started.

Problem 3.... When I am playing back recordings I can never make it through a full show without a BSOD or the video freezing up and the audio turning into a constant high pitch tone

This has been so frustrating! I am at the point where I need someone who has this setup working (preferably on Vista 64) to give me step by step instructions on setting it up and the settings they have in SageTV.

Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauppauge HD PVR before/after samples? bastian74 Hardware Support 58 01-25-2009 11:48 AM
Directv serial control stopped working after HD PVR install Techno Hardware Support 1 12-26-2008 12:19 PM
Newegg Hauppauge HD PVR sale rlvogel322 The SageTV Community 4 10-27-2008 01:35 PM
just received my Hauppauge WinTV HD PVR rnewman Hardware Support 3 06-05-2008 04:20 PM
Dropped favorite recording -- with debug logs Surtr SageTV Software 4 02-19-2008 10:48 AM


All times are GMT -6. The time now is 09:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.