SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Batch Metadata Tools

Notices

Batch Metadata Tools This forums is for discussing the user-created Batch Metadata Tools for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2017, 07:29 PM
will will is offline
Sage Fanatic
 
Join Date: Jul 2009
Location: New York
Posts: 797
BMT No Longer Saving Local Images

Recently BMT stopped saving local posters. For example, when BMT would download metadata for a video import it would save the movie.properties files and the movie.jpg file to the import directory. This recently stopped though I don't recall making any changes to BMT settings or updating any plugins. Is there a setting or a change I can make to restore this functionality?

The .properties files are still being saved.

Thanks for the help in advance.

-Will
__________________
Will

OS: Windows 7
Hardware: Intel Core i7-920 with 12GB RAM & an Adaptec 5805 with a Chenbro 36-port SAS Expander
Case: Antec 1200 with 4 iStarUSA trayless hot-swap cages (20 drives max)
Drives: 8 Toshiba/Hitachi 2TB drives in a RAID 6 & 7 Toshiba 3TB drives in a RAID 6
Capture Cards: HDHomeRun Connect Quatro 4, Hauppauge 60 HD-PVR
Players: 5 HD300s, 2 HD200s, 1 Client, 1 MiniClient
Reply With Quote
  #2  
Old 05-08-2017, 04:55 AM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,541
Quote:
Originally Posted by will View Post
Recently BMT stopped saving local posters. For example, when BMT would download metadata for a video import it would save the movie.properties files and the movie.jpg file to the import directory. This recently stopped though I don't recall making any changes to BMT settings or updating any plugins. Is there a setting or a change I can make to restore this functionality?

The .properties files are still being saved.

Thanks for the help in advance.

-Will
I don't think BMT was doing that. BMT, when it downloads fanart, it puts it in the central fanart directory, and not with the video file (since fanart contains multiple files for posts, backgrounds, etc).
Reply With Quote
  #3  
Old 05-08-2017, 09:15 AM
will will is offline
Sage Fanatic
 
Join Date: Jul 2009
Location: New York
Posts: 797
Quote:
Originally Posted by stuckless View Post
I don't think BMT was doing that. BMT, when it downloads fanart, it puts it in the central fanart directory, and not with the video file (since fanart contains multiple files for posts, backgrounds, etc).
That is how I thought BMT worked. I see the fanart directory and it is working properly. I wonder what plugin I was using that did this because anytime I updated the metadata in the BMT website it would re-download the local jpeg. I guess I'll have to restore an old backed up version and see what plugins I had installed compared to now.
__________________
Will

OS: Windows 7
Hardware: Intel Core i7-920 with 12GB RAM & an Adaptec 5805 with a Chenbro 36-port SAS Expander
Case: Antec 1200 with 4 iStarUSA trayless hot-swap cages (20 drives max)
Drives: 8 Toshiba/Hitachi 2TB drives in a RAID 6 & 7 Toshiba 3TB drives in a RAID 6
Capture Cards: HDHomeRun Connect Quatro 4, Hauppauge 60 HD-PVR
Players: 5 HD300s, 2 HD200s, 1 Client, 1 MiniClient
Reply With Quote
  #4  
Old 05-08-2017, 10:26 AM
will will is offline
Sage Fanatic
 
Join Date: Jul 2009
Location: New York
Posts: 797
I did a restore of a nine month old backup and found that I had no different plugins installed/uninstalled. So I then compared my settings in BMT and discovered that i had fanart set to disabled with the old backup and set to enabled with my current version.

So in my current version I disabled fanart and tested everything and the movie_name.jpg is now being written to the folder as it used to.

Is this something BMT is suppose to do?
__________________
Will

OS: Windows 7
Hardware: Intel Core i7-920 with 12GB RAM & an Adaptec 5805 with a Chenbro 36-port SAS Expander
Case: Antec 1200 with 4 iStarUSA trayless hot-swap cages (20 drives max)
Drives: 8 Toshiba/Hitachi 2TB drives in a RAID 6 & 7 Toshiba 3TB drives in a RAID 6
Capture Cards: HDHomeRun Connect Quatro 4, Hauppauge 60 HD-PVR
Players: 5 HD300s, 2 HD200s, 1 Client, 1 MiniClient
Reply With Quote
  #5  
Old 05-08-2017, 12:07 PM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,541
Quote:
Originally Posted by will View Post
I did a restore of a nine month old backup and found that I had no different plugins installed/uninstalled. So I then compared my settings in BMT and discovered that i had fanart set to disabled with the old backup and set to enabled with my current version.

So in my current version I disabled fanart and tested everything and the movie_name.jpg is now being written to the folder as it used to.

Is this something BMT is suppose to do?
It's certainly likely... there is stuff in BMT related to "local" fanart from way back... it's likely going into that.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saving a List? tmiranda SageTV Studio 8 10-26-2009 11:35 AM
SageMC: not saving IMDB images gilded07 SageMC Custom Interface 18 01-05-2009 06:47 PM
Saving USB-IRT IR codes rnewman Hardware Support 0 11-01-2008 01:58 PM
SageMC not saving imdb images for DVDs brettuk SageMC Custom Interface 11 04-10-2008 02:22 AM
Saving California with PVR 250 sshapiro63 SageTV Software 1 06-10-2003 06:54 PM


All times are GMT -6. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.