SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Linux

Notices

SageTV Linux Discussion related to the SageTV Media Center for Linux. Questions, issues, problems, suggestions, etc. relating to the SageTV Linux should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2019, 04:36 PM
Galaxysurfer Galaxysurfer is offline
Sage Aficionado
 
Join Date: Jun 2009
Location: Calgary, AB CANADA
Posts: 270
installing on SysVinit based Linux OS

Is there anyone here willing to help me get sagetv server installed on MxLinux? When i use a deb to install it, the install hangs at a certain point & wont complete.
Reply With Quote
  #2  
Old 03-23-2019, 04:41 PM
Galaxysurfer Galaxysurfer is offline
Sage Aficionado
 
Join Date: Jun 2009
Location: Calgary, AB CANADA
Posts: 270
Got the hauppauge driver/firmware working (tested in kaffeine) using 4.19 kernel (previously required ubuntu mediatree custom kernel) now i would like to get sagetv server installed in mxlinux. I got it to work in systemd mode. it wouldnt complete install in sysvinit mode. I am hoping someone here can help me deal with compatibility issue. when i install the deb file this is what appears in terminal

Selecting previously unselected package sagetv-server.
(Reading database ... 460542 files and directories currently installed.)
Preparing to unpack .../sagetv-server_9.1.10_amd64.deb ...
Unpacking sagetv-server (9.1.10) ...
Setting up sagetv-server (9.1.10) ...
insserv: warning: current stop runlevel(s) (0 1 6) of script `sagetv' overrides LSB defaults (0 1 6 S).
Restarting SageTV Server: sagetvChanging to SageTV directory /opt/sagetv/server
Changing to SageTV directory /opt/sagetv/server
.
cat: activkey: No such file or directory
Executing pre-scripts
Starting server mode
Main is starting
Saving properties file to Sage.properties
Done writing out the data to the properties file



it hangs at this point since something can't complete


insserv: warning: current stop runlevel(s) (0 1 6) of script `sagetv' overrides LSB defaults (0 1 6 S). is the part I need help dealing with.
Reply With Quote
  #3  
Old 03-23-2019, 04:44 PM
Galaxysurfer Galaxysurfer is offline
Sage Aficionado
 
Join Date: Jun 2009
Location: Calgary, AB CANADA
Posts: 270
Found this reference online


https://bugs.debian.org/cgi-bin/bugr...cgi?bug=568974
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SageTV Installer for Linux-based QNAP? AzJazz SageTV Github Development 5 01-19-2018 07:40 AM
need help installing linux drivers Galaxysurfer Hardware Support 4 03-20-2016 07:14 AM
Installing on Linux Mint ranger SageTV Github Development 6 09-24-2015 04:49 PM
installing webserver on Linux on 6.4.8? steve909 SageTV Customizations 1 08-20-2008 01:03 AM
My Experience installing SageTV Linux version... mrrrl SageTV Linux 1 04-17-2006 04:10 PM


All times are GMT -6. The time now is 08:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.