SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-14-2020, 07:25 AM
PeteCress's Avatar
PeteCress PeteCress is offline
Sage Fanatic
 
Join Date: Jan 2009
Location: Paoli, PA - USA, AKA "The Navel Of The Universe"
Posts: 842
Server suddenly not visible to HD200s

Moved my server from kaput desktop box to a brand-new i3 NUC.

Movies and RecordedTV were a-ok on HD200s.

Briefly had an issue with HDHomeRun tuners not being visible - until it dawned on me to do a channel scan on one of the HDHomeRuns.

At that point all seemed well: HD200s showed Program Schedule and were able to play live TV.

But the next day the HD200s were unable to see the Sage server.
  • HD200's are connected to LAN as evidenced by blinking lights on ethernet connectors
  • Server is connected to LAN as evidenced by browser being able to bring up web pages
  • Server service is up and running.
The NUC came with Win 10 installed and almost every reboot has involved Microsoft force-feeding various system updates.

My current suspicion is that one of those updates made the Sage service no longer visible. Maybe some firewall setting?

Has anybody been here?

Suggestions?
__________________
Server: SageTV 7, Windows 7, Intel i7 @3.5GHz, 8 GB RAM, 80-gig SSD drive
Clients: HD200*4 over Cat5e Ethernet + Asus Zen running Client over WiFi-ac + 1 HD200 remote at another residence
Plugins: (none yet, looking for recommendations)
Storage: NetGear Ultra-6 NAS 10 TB total w/dual redundancy. Plus (3) 2-tb local drives for RecordedTV.
Capture: 3 Silicon Dust HomeRun tuner boxes (6 tuners total)
Program Source: OTA antenna
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SageTv Server no longer visible Robert Wise SageTV Software 0 08-02-2014 12:25 PM
For Sale: Two HD200s plus server license pot_pie SageTV Marketplace 0 12-01-2012 09:33 AM
Moved Server to Windows 7 - no longer visible to client Robert Wise SageTV Software 14 10-24-2011 07:28 PM
Need Hardware Advice - New Server for transcoding vs. more HD200s bcloud Hardware Support 5 09-04-2009 09:05 AM
Normal drives suddenly not visible in service mode? ripple SageTV Software 19 03-22-2008 01:53 AM


All times are GMT -6. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.