SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2010, 06:46 PM
thegodfaza thegodfaza is offline
Sage User
 
Join Date: Jun 2009
Posts: 44
SageTV 7 and h.264 transcoding

Since upgrading to SageTV 7 I've been having issues with my custom transcode job for my Zune HD. It worked fine in SageTV 6.x but fails immediately when starting in SageTV 7. So today I took a look at the configuration file and fixed the problem but I'm wondering what happened. My custom transcode job use to look like this.
Code:
transcoder/formats/Zune\ HD-16\:9=f\=mp4;MCompressionDetails\=-deinterlace;[bf\=vid;f\=h264;br\=768000;fps\=29.97;w\=480;h\=272;arn\=16;ard\=9;][bf\=aud;f\=aac;sr\=48000;ch\=2;br\=152000;]
transcoder/formats/Zune\ HD-2.35\:1=f\=mp4;MCompressionDetails\=-deinterlace;[bf\=vid;f\=h264;br\=768000;fps\=29.97;w\=480;h\=204;arn\=2.35;ard\=1;][bf\=aud;f\=aac;sr\=48000;ch\=2;br\=152000;]
transcoder/formats/Zune\ HD-4\:3=f\=mp4;MCompressionDetails\=-deinterlace;[bf\=vid;f\=h264;br\=768000;fps\=29.97;w\=480;h\=368;arn\=4;ard\=3;][bf\=aud;f\=aac;sr\=48000;ch\=2;br\=152000;]
transcoder/formats/Zune\ HD-720p=f\=mp4;MCompressionDetails\=-deinterlace;[bf\=vid;f\=h264;br\=768000;fps\=29.97;w\=1280;h\=720;arn\=16;ard\=9;][bf\=aud;f\=aac;sr\=48000;ch\=2;br\=152000;]
Now it looks like this.
Code:
transcoder/formats/Zune\ HD-16\:9=f\=mp4;MCompressionDetails\=-deinterlace;[bf\=vid;f\=mpeg4;br\=768000;fps\=29.97;w\=480;h\=272;arn\=16;ard\=9;][bf\=aud;f\=aac;sr\=48000;ch\=2;br\=152000;]
transcoder/formats/Zune\ HD-2.35\:1=f\=mp4;MCompressionDetails\=-deinterlace;[bf\=vid;f\=mpeg4;br\=768000;fps\=29.97;w\=480;h\=204;arn\=2.35;ard\=1;][bf\=aud;f\=aac;sr\=48000;ch\=2;br\=152000;]
transcoder/formats/Zune\ HD-4\:3=f\=mp4;MCompressionDetails\=-deinterlace;[bf\=vid;f\=mpeg4;br\=768000;fps\=29.97;w\=480;h\=368;arn\=4;ard\=3;][bf\=aud;f\=aac;sr\=48000;ch\=2;br\=152000;]
transcoder/formats/Zune\ HD-720p=f\=mp4;MCompressionDetails\=-deinterlace;[bf\=vid;f\=mpeg4;br\=768000;fps\=29.97;w\=1280;h\=720;arn\=16;ard\=9;][bf\=aud;f\=aac;sr\=48000;ch\=2;br\=152000;]
As you can see from the highlighted area, all I've done is change the video format from h.264 to MPEG4. After that, it transcodes perfectly. So, has h.264 transcoding been removed from SageTV, is it a broken feature, or is my install broken?
Reply With Quote
  #2  
Old 11-25-2010, 12:12 AM
thegodfaza thegodfaza is offline
Sage User
 
Join Date: Jun 2009
Posts: 44
[BUMP]
Anyone? [crickets]
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
H.264/MKV Transcoding skyeclad SageTV Beta Test Software 2 08-05-2010 06:13 PM
Info on SageTV transcoding MrFusion SageTV Software 4 11-09-2009 07:07 AM
Cyberlink H.264 codec and ATI HD3450 stutter for H.264 HDTV thenewguy1979 SageTV Software 14 09-25-2009 05:15 AM
DTS->LPCM via SageTV Server transcoding bjkiller SageTV Software 15 04-04-2008 10:54 PM
SageTV Transcoding ptaylor SageTV Software 0 02-17-2007 03:39 PM


All times are GMT -6. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.