SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-25-2022, 07:21 PM
brandypuff brandypuff is offline
Sage Aficionado
 
Join Date: Mar 2008
Location: Berlin, MA
Posts: 374
Intermittent Recording Breakup

I am running SageTV on an i5-3320m Intel laptop. The recordings are going to an external 4TB 7200 drive on the laptops USB3 port.

I have Silicon Dust OTA and Cable network tuners.

Occasionally, i will get a minute or two of a recording breaking up which will eventually stop and then play OK. I thought it must be a reception issue but today i recorded two identical shows on both OTA and cable channels and the breakup occurs on both recordings which leads me to believe the problem lies in the recording path and not he source inputs.

Does anyone have any idea how i can debug this? It seems like something might be accessing the drive during these times and dragging it down so the recordings become corrupt.

The drive is fairly new.
__________________
- James M -

Capture Devices: HDHomerunXTEND, HDHomerunPrime
Reply With Quote
  #2  
Old 09-26-2022, 01:51 PM
AlphaCrew AlphaCrew is online now
Sage Aficionado
 
Join Date: May 2010
Location: Whosevile
Posts: 298
If possible I would record to the internal drive of the computer for testing. If problem goes away, that should narrow down the diagnosis to the external drive, cabling and port.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Signal Breakup at adverts Alig Proudblade SageTV Beta Test Software 1 08-18-2008 01:59 PM
Intermittent recording of a favorite show s. schuster SageTV Software 2 05-03-2005 08:22 PM
Intermittent ff then no audio mdmint SageTV Software 7 03-09-2005 11:25 AM
UI disappearing w/ 350 in RC1 (intermittent) Alex0230 SageTV Beta Test Software 11 04-23-2004 10:33 AM
Picture Breakup / degredation danward79 SageTV Beta Test Software 1 02-12-2004 04:42 PM


All times are GMT -6. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.