SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-25-2016, 10:23 PM
schumbox schumbox is offline
Sage User
 
Join Date: Jan 2007
Posts: 12
Audio working on HD100, but not HD300

Recently purchased an HD300 Extender. Have run HD100 for years without problems. Now running HD300 in the same place.

Running into issues with MVI, and WMV movies where video is showing flawlessly, but audio does not function. This is occurring on the HD300 only. All other videos/DVD/recordings are working okay. I can go to a HD100 and the video/audio is working without issues.

What may I be missing? Am I able to get functional on both Extenders?
Reply With Quote
  #2  
Old 12-28-2016, 06:49 AM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,479
Quote:
Originally Posted by schumbox View Post
Recently purchased an HD300 Extender. Have run HD100 for years without problems. Now running HD300 in the same place.

Running into issues with MVI, and WMV movies where video is showing flawlessly, but audio does not function. This is occurring on the HD300 only. All other videos/DVD/recordings are working okay. I can go to a HD100 and the video/audio is working without issues.

What may I be missing? Am I able to get functional on both Extenders?
How is the audio output configured on the HD300 (this is configured in standalone mode on the HD300)?
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #3  
Old 12-28-2016, 06:57 AM
schumbox schumbox is offline
Sage User
 
Join Date: Jan 2007
Posts: 12
Quote:
Originally Posted by Fuzzy View Post
How is the audio output configured on the HD300 (this is configured in standalone mode on the HD300)?
I am currently running Digital PCM (and have tried Digital Bitstream also). Have been using the fiber optic output for all audio. HDMI for video.

Literally removed HD100 and replaced HD300 with same options.
Reply With Quote
  #4  
Old 12-28-2016, 07:00 AM
schumbox schumbox is offline
Sage User
 
Join Date: Jan 2007
Posts: 12
Quote:
Originally Posted by Fuzzy View Post
How is the audio output configured on the HD300 (this is configured in standalone mode on the HD300)?
You're a genius! Ignored the other settings, and went to HDMI only (by the picture)

Now it works properly.
Thank you!
Reply With Quote
Reply

Tags
no audio hd100 hd300


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 HD300, 1 HD100 Endymion SageTV Marketplace 5 09-15-2016 06:40 PM
WTB HD300 or HD200 or even working HD100 kjh47 SageTV Marketplace 1 01-09-2013 10:36 PM
SageTV 7 (or HD300): Blu-ray menus/audio not working null_pointer_us SageTV Software 13 01-09-2011 08:24 AM
HD300 vs. HD100 Skybolt SageTV HD Theater - Media Player 9 10-19-2010 07:03 PM
New cable box and now audio is out of sync. Audio Delay in Detailed settings working judoGTI SageTV Software 0 05-29-2010 12:09 PM


All times are GMT -6. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.