SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-23-2010, 11:53 PM
setherd setherd is offline
Sage Advanced User
 
Join Date: Jun 2004
Posts: 212
Unhappy how do you enable playback of ISO files?

I installed virtual clone drive.
I have ISO files in my path.

I can't see them with sagetv.

I've searched the forums but haven't read a clear answer.
is there a step I'm missing?
__________________
Take care,
Seth
Reply With Quote
  #2  
Old 06-24-2010, 08:33 AM
UgaData's Avatar
UgaData UgaData is offline
Sage Aficionado
 
Join Date: Sep 2005
Posts: 381
http://forums.sagetv.com/forums/showthread.php?t=48502

You really shouldn't have to do anything to enable ISO support. Read through the above thread. Just in case, there is a line in the Properties file that lets Sage "recognize" file extensions.

Which Sage 7 beta are you using. The first beta had a problem with ISO files if you were running the SageTV service. It has since been fixed.
Reply With Quote
  #3  
Old 06-25-2010, 08:03 AM
setherd setherd is offline
Sage Advanced User
 
Join Date: Jun 2004
Posts: 212
Quote:
Originally Posted by UgaData View Post
http://forums.sagetv.com/forums/showthread.php?t=48502

You really shouldn't have to do anything to enable ISO support. Read through the above thread. Just in case, there is a line in the Properties file that lets Sage "recognize" file extensions.

Which Sage 7 beta are you using. The first beta had a problem with ISO files if you were running the SageTV service. It has since been fixed.

yes I read that thread but still nothing.
__________________
Take care,
Seth
Reply With Quote
  #4  
Old 06-26-2010, 05:19 PM
setherd setherd is offline
Sage Advanced User
 
Join Date: Jun 2004
Posts: 212
well I can see the iso files browsing the file system but when I play them, I get the spinning circle then it goes to live TV....weird
__________________
Take care,
Seth
Reply With Quote
  #5  
Old 10-30-2010, 10:10 PM
rxnelson rxnelson is offline
Sage Advanced User
 
Join Date: Sep 2010
Posts: 125
I have had this happen as well. I think if your path has a space in it either sage or VCD doesn't play well. I had a folder called "blurayisos" that worked and one called "bluray isos" that went to live tv....this was over a unc share. I didn't do much testing but removing the space seemed to fix it.
Reply With Quote
Reply

Tags
iso


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to enable DVD .ISO support for Sage MrFusion SageTV Customizations 30 05-16-2010 05:11 AM
How do I enable subtitles in DIVX avi files? nicholsona SageTV Software 5 12-09-2009 12:22 PM
HD200 playing BluRay ISO files HeadHodge SageTV HD Theater - Media Player 1 09-05-2009 12:57 PM
.ISO Files: Making More Readily-Available? PeteCress SageTV HD Theater - Media Player 6 04-12-2009 07:52 AM
Looking for help with VOB, ISO, IMG, & MDS files. BugMan SageTV Media Extender 31 04-23-2006 12:22 PM


All times are GMT -6. The time now is 05:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.