SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2015, 09:47 AM
reccitron reccitron is offline
Sage User
 
Join Date: May 2009
Posts: 34
Recordings Missing

All of a sudden a lot of my recordings are missing from the SageTv recording listing. The recorded files are still on the hard drives. Also while I am watching a show, that show isn't showing up in the recorded list like it used to do.

Anyone know what is wrong and how I can fix it?

I did a search and found a post on recreating the wiz.bi but it included an export/import which won't work for me. If I simply delete the wiz.bin will SageTv recreate it with all the shows?

I've restarted the server and service but that hasn't fixed it.

Thanks
Reply With Quote
  #2  
Old 06-07-2015, 11:58 AM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
SageTVaholic
 
Join Date: Jun 2005
Location: tarana
Posts: 3,555
Quote:
Originally Posted by reccitron View Post
All of a sudden a lot of my recordings are missing from the SageTv recording listing. The recorded files are still on the hard drives. Also while I am watching a show, that show isn't showing up in the recorded list like it used to do.

Anyone know what is wrong and how I can fix it?

I did a search and found a post on recreating the wiz.bi but it included an export/import which won't work for me. If I simply delete the wiz.bin will SageTv recreate it with all the shows?

I've restarted the server and service but that hasn't fixed it.

Thanks
did you ever find the answer to this?
__________________
Sage 7 server = Gigabyte AMD quad-core - 2 gigs - integrated ATI HD4200 chipset - Seagate/Hitachi Deskstar - HD-PVR - Colossus - Win7 32 bit. HD200 networked. "If you've given up on Weird Al, you've given up on life" - Homer Simpson
Reply With Quote
  #3  
Old 06-08-2015, 10:19 PM
reccitron reccitron is offline
Sage User
 
Join Date: May 2009
Posts: 34
Quote:
Originally Posted by tvmaster2 View Post
did you ever find the answer to this?
I ended up do a fresh install of windows and Sage
Reply With Quote
  #4  
Old 06-09-2015, 12:48 AM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
SageTVaholic
 
Join Date: Jun 2005
Location: tarana
Posts: 3,555
Quote:
Originally Posted by reccitron View Post
I ended up do a fresh install of windows and Sage
yeah, almost the same here: deleted Wiz.bin and my two tuners, rebuilt the channel lineups, and then rescheduled my favorites. All is now well. must have been a corrupted file somewhere.
__________________
Sage 7 server = Gigabyte AMD quad-core - 2 gigs - integrated ATI HD4200 chipset - Seagate/Hitachi Deskstar - HD-PVR - Colossus - Win7 32 bit. HD200 networked. "If you've given up on Weird Al, you've given up on life" - Homer Simpson
Reply With Quote
  #5  
Old 06-09-2015, 02:48 AM
bunch92 bunch92 is offline
Sage Aficionado
 
Join Date: Oct 2008
Location: France / UK
Posts: 335
For me , last time something similar happened was because the recording menu was only showing archived recordings for some reason. I pressed the "Option" button and changed the view to display "All recordings".

Not sure if related to your issue , but something to check next time it happens
__________________
Server : Asus M4A79XTD Evo / AMD Phenom II X4 955 @ 3.2GHz / 4Gb RAM / Win 10 64-bit / Cinergy 2400iDT (French Freeview - TNT) / 2 * Hauppauge NOVA-HD-S2 (UK Sky) / TT CT-3650 CI / HDD : 4.5 To / Sage V7 / XMLTV Importer / EPG from WebGrabPlus+/ LM DVB Recorder for all tuners / 2 Clients : STP-HD300
Reply With Quote
Reply

Tags
missing, recordings


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing recordings drewg SageTV Linux 2 03-19-2008 12:06 PM
Help! Missing Recordings Fusion SageTV Software 4 03-06-2008 11:42 AM
Recordings missing jjstok SageTV Software 2 04-02-2007 12:35 PM
Missing Scheduled Recordings Harris_C SageTV Software 1 08-26-2006 12:50 AM
Missing Recordings ewerx SageTV Software 2 11-05-2004 02:21 PM


All times are GMT -6. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.