SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations > SageMC Custom Interface

Notices

SageMC Custom Interface This forum is for discussing the user-created SageMC custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-11-2009, 01:39 AM
Andy77 Andy77 is offline
New Member
 
Join Date: Feb 2009
Posts: 4
Question HD200+SageMCE, system sounds coming out server speakers

Hello,

I have this strange problem where the sounds of SageMCE on my HD200 are coming out of speakers on the computer running the TVservice!

Normal audio for TV, videos etc is coming through my television as normal.

I'm running picture and audio over HDMI.

Sage TV 6.5.18.214
SageMCE 6.3.9

Thanks in advance for any help.


Andrew
Reply With Quote
  #2  
Old 07-11-2009, 01:51 AM
MeInMaui's Avatar
MeInMaui MeInMaui is offline
SageTVaholic
 
Join Date: Feb 2005
Location: Maui. HI
Posts: 4,203
Hi and welcome. Unfortunately that's the way it is. Sound effects only work properly on a full client. For any extender or placeshifter client, the sound effect is executed on the server. AFAIK there is no way around it for now. You can go ahead and turn off the sound effects in the SageMC Options.

Aloha,
Mike
__________________
"Everything doesn't exist. I'm thirsty." ...later... "No, it's real!!! I'm full."
- Nikolaus (4yrs old)
Reply With Quote
  #3  
Old 07-11-2009, 01:57 AM
Andy77 Andy77 is offline
New Member
 
Join Date: Feb 2009
Posts: 4
Hi Mike

How strange. Oh well, its not really a problem, just thought i'd try to fix it if I could.

Thanks for your help.


Andrew
Reply With Quote
Reply

Tags
audio, hd200, sagemce


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Menu navigation sounds from HD100 playing on server? GollyJer SageMC Custom Interface 3 10-06-2008 10:39 PM
Other Programs in SageMCE Jesse SageTV Customizations 3 09-27-2007 09:59 PM
Setting up a new system, coming from ReplayTV phelme SageTV Software 4 12-29-2006 01:05 PM


All times are GMT -6. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.