SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Batch Metadata Tools

Notices

Batch Metadata Tools This forums is for discussing the user-created Batch Metadata Tools for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-05-2011, 10:27 PM
nateziemann nateziemann is offline
Sage User
 
Join Date: Jun 2010
Location: MN
Posts: 70
Fanart never downloads for movies

I'm using the latest BMT/Phoenix APIs and fanart for tv is working great and pulls everything automatically like I'd expect. Movies recorded within Sage also get automated automatically. But for the life of me I can not make it automatically pull fanart for movies that I place in my imported media folder. If I 'rescan imported media' or restart Sage it never downloads the fanart nor does it throw any errors in system msgs (I have that property enabled). Using web interface does successfully find metadata and download fanart.

So to me it appears when sage recognizes new movies that Phoenix is not firing to download fanart/metadata.

Any help greatly appreciated !!

System details: Sage 7.1.5 on WinXP (although had this issue w/ 7.0 GA too).
Plugins: BMT 4.9.12. Phoenix Core 2.3.25. Diamond 3.2. Sage My Movies.
Reply With Quote
  #2  
Old 04-06-2011, 04:33 AM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,581
Quote:
Originally Posted by nateziemann View Post
I'm using the latest BMT/Phoenix APIs and fanart for tv is working great and pulls everything automatically like I'd expect. Movies recorded within Sage also get automated automatically. But for the life of me I can not make it automatically pull fanart for movies that I place in my imported media folder. If I 'rescan imported media' or restart Sage it never downloads the fanart nor does it throw any errors in system msgs (I have that property enabled). Using web interface does successfully find metadata and download fanart.

So to me it appears when sage recognizes new movies that Phoenix is not firing to download fanart/metadata.

Any help greatly appreciated !!

System details: Sage 7.1.5 on WinXP (although had this issue w/ 7.0 GA too).
Plugins: BMT 4.9.12. Phoenix Core 2.3.25. Diamond 3.2. Sage My Movies.
What information does it show in your logs/phoenix-metadata.log for those movies? ie, are you seeing ERROR or SKIP.

If you are seeing SKIP then perhaps at the time that you are adding the movies to sagetv, you are providing .properties as well (provided by my movies or something else)? If so, bmt will skip those items.

If you are seeing ERROR, then most likely the filenames are not descriptive enough for bmt to make a match.
Reply With Quote
  #3  
Old 04-06-2011, 08:25 PM
nateziemann nateziemann is offline
Sage User
 
Join Date: Jun 2010
Location: MN
Posts: 70
That was it. I added the property in MM to produce the property files back when Diamond 3.1 came out (but can't remember why any more). Once disabled, I deleted the property files, re-added to the imported media folder. Whalla, new .property files from phoenix and fanart downloaded.

Thanks !!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only Display Fanart for Movies? bigo93bronco Batch Metadata Tools 10 01-24-2011 01:25 PM
Fanart downloaded for new movies only Gunserotti SageTV v7 Customizations 5 01-05-2011 05:33 AM
Not all movies getting fanart George M Batch Metadata Tools 2 08-27-2010 04:01 PM
Fanart: Complete Fanart Collection... 4000 Movies and TV shows mkanet SageTV Customizations 24 04-20-2010 03:31 PM
Fanart downloads, but does not show up tonysathre SageTV Customizations 2 04-30-2009 05:45 AM


All times are GMT -6. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.