SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-14-2008, 06:53 PM
pianoman99 pianoman99 is offline
New Member
 
Join Date: Jul 2008
Posts: 3
Is Hauppauge hvr-1250 Analog Capture Supported?

I am able to get QAM capture working, although there are some strange interactions between the hvr-1250 and my hd-pvr with respect to the program guide. (That topic is enough for another thread.)

I have been unable to get analog capture working. I get the following error message when trying to set up the analog device:

"(-6,0x80004005) There was a problem setting up hardware video compression"

At first, I only installed the Hauppauge driver. When the hvr-1250 didn't work in sage, I then installed the WinTv software. WinTv is able to record the analog channels but Sage still gives the error message.

Has anyone managed to get this card to capture analog video?
Reply With Quote
  #2  
Old 10-24-2008, 04:31 PM
EdwardATeller EdwardATeller is offline
Sage Advanced User
 
Join Date: Oct 2007
Posts: 211
I have exactly the same problem.
__________________
STV 9.1.5.683 / Vista Premium / Compaq Presario SR-5550F / AMD Athlon 64 X2 5400 / nvidia GeForce 8400GS / 3 GB DDR2 / 500 GB SATA / 1 TB SATA / M2N68-LA Motherboard / 2 x Hauppauge HVR-1250 / Hauppauge HVR-1600 / 2 x STX-HD100 / OTA
Reply With Quote
  #3  
Old 11-24-2008, 06:41 PM
Jetracers Jetracers is offline
Sage Advanced User
 
Join Date: Jan 2008
Location: Perrysburg, OH
Posts: 99
Quote:
Originally Posted by pianoman99 View Post
I am able to get QAM capture working, although there are some strange interactions between the hvr-1250 and my hd-pvr with respect to the program guide. (That topic is enough for another thread.)

I have been unable to get analog capture working. I get the following error message when trying to set up the analog device:

"(-6,0x80004005) There was a problem setting up hardware video compression"

At first, I only installed the Hauppauge driver. When the hvr-1250 didn't work in sage, I then installed the WinTv software. WinTv is able to record the analog channels but Sage still gives the error message.

Has anyone managed to get this card to capture analog video?
Try this it was given to me by sage support and made it so my analog side would work
Quote:
Try making this registry setting, and then let me know if it works:

HKEY_LOCAL_MACHINE\SOFTWARE\Frey
Technologies\Common\AdditionalCaptureSetups\Hauppauge WinTV 885 Video
Capture\CaptureMask=0x8100

(it'll currently be set to 8800, so change it to 8100)

Thanks,


SageTV Support Team
SageTV, LLC
__________________
Setup: AMD Phenom II x4 940@3.0 GHz Processor: Gigabyte GA-M750SLI-DS4 Motherboard: 4 GB Corsair PC2 6400 Memory:
OS Drive 320 GB Seagate hard drive: Recording Drives 2x500 GB WDCaviar 64k Clusters, 1x1.5TB Seagate 64k clusters, 1x320 GB Seagate 4k Clusters, 1x250 Seagate external USB 32k Clusters:Tuners(w/5 setup for recording HD; 2 for SD content): 1 Hauppauge HVR-1600, 1 HDHomeRun, 2x Hauppauge HVR-1250; XP Pro 32 bit, SageTV V6.5.9 SAGEMC V6.3.8a

Last edited by Jetracers; 11-25-2008 at 11:20 AM. Reason: clarify
Reply With Quote
  #4  
Old 11-24-2008, 09:01 PM
CollinR CollinR is offline
Sage Icon
 
Join Date: Dec 2004
Location: Tulsa, OK
Posts: 1,305
Remember HVR1250 is a software encoder.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sage TV windows and Hauppauge HD PVR htpcmaniac Hardware Support 10 09-21-2008 09:09 PM
Hauppauge 1800 record dual analog? CaptSammy Hardware Support 3 02-09-2008 12:06 PM
Bad Tuner Index + Mpeg4 Extended play not supported - How can I clear these up? Shield SageTV Beta Test Software 5 08-30-2007 11:00 PM
Successful SageTV Install on Via Epia System with Hauppauge 350 gazer Hardware Support 0 03-23-2006 01:48 PM


All times are GMT -6. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.