SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV HD Theater - Media Player

Notices

SageTV HD Theater - Media Player Discussion related to using the SageTV HD Theater as a Media Player, i.e.: in use while not connected to a SageTV server. Questions, issues, problems, suggestions, etc. relating to using a SageTV HD Theater as a Media Player should be posted here. Use the SageTV Media Extender forum for issues related to using it while connected to a SageTV server.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-01-2011, 01:22 PM
Electronicbuff's Avatar
Electronicbuff Electronicbuff is offline
Sage User
 
Join Date: Jun 2008
Location: Michigan
Posts: 44
Youtube not working on HD200 independant of Server

I'm running the latest firmware for the HD200 (20100909 0) with the latest STV on the server (2011081001) but I can't view Youtube videos using just the HD200 by means of the HD200's "Online Services" link.

Using the Online Services link on the HD200 takes me to Youtube, shows me the titles with images, but if I select one it says "Unable to determine the video file to download."

If I use the HD200 to connect to the server and then go to Youtube all works well.

Anyone know how to fix this?

If I need to update the STV on the HD200 tell me how to get to it and I've floundered around all over the HD200 setup screens with no luck....
__________________
Server: PowerSpec i7-6700 3.4GHz, 64bit, 16G Ram, Win7 (downgraded from 10), gigabit network. Software: SageTV v9.1.583 (from v6), Comskip Doners. Tuners: 1 HDHomerun dual QAM & 2 HDHR3 Dual QAM digital tuners.Other Hardware: 2 HD300, 3 HD200, and 5 HD100 SageTV extenders, Hardware & Software Firewalls, Service Provider: WideOpenWest in-the-clear digital programming with internet speeds of 30MB down and 5MB up

Reply With Quote
 

Tags
hd200, online services, youtube


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Youtube not working on extender, fine on clients and server APillowOfClouds SageTV Media Extender 5 03-08-2011 09:43 PM
Youtube videos not working again! wayner SageTV Software 39 08-15-2010 11:23 AM
YouTube isn't working for me droberts01748 SageTV HD Theater - Media Player 12 11-28-2009 01:41 PM
Youtube & Google Stopped Working For Me sjrx0213 SageTV Software 5 12-29-2007 11:20 PM
how is youtube working traker1001 SageTV Beta Test Software 6 03-05-2007 03:59 PM


All times are GMT -6. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.