SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2007, 12:34 PM
sjrx0213's Avatar
sjrx0213 sjrx0213 is offline
Sage User
 
Join Date: Dec 2006
Location: Bay Area, California
Posts: 72
Youtube & Google Stopped Working For Me

When I try to watch a clip, Sage begins to buffer it, then throws the following error dialog: "The video download failed. Error: The requested video was not found on the server."
  • I've checked multiple clips, and it happens with all of them
  • If I go to Youtube or Google via a browser, the clips are available and play normally
  • I'm running the 6.1.9.2 STV
  • Java 1.6.02
  • Windows XP Pro

Is anyone else running into this issue?

--Steve
__________________
| Server: P4 2.8GHz HT 865G/ICH5, 2GB RAM, SageTV 6.6.2/SageMC 6.3.8, HDHR x 2 Win XP Pro| Client 1: MVP | Client 2: Core2Duo 2.66Ghz Intel 965/ICH7, 3GB RAM Nvidia Quadro FX580 Vista Biz 32 |
Reply With Quote
  #2  
Old 08-25-2007, 02:22 PM
ke6guj ke6guj is offline
Sage Icon
 
Join Date: Jan 2005
Posts: 2,355
Just tested it and saw the same behavor with 6.2.4 . I remember seeing that youtube was down for maintence the other day. Perhaps they changed their website enough that Sage will have to recode to match.
__________________
- Jack
__________________________________________
Server: AMD Phenom 9750, 2GB RAM, 2 Hauppauge PVR500, 1 Firewired DCT6200, 1 HDHomerun tuning 2 QAM channels, Vizio 37" HDTV LCD, 1 USB-UIRT

Clients: 1 MediaMVP, 1 Placeshifter Client, & 1 SageTV Client.
Reply With Quote
  #3  
Old 08-25-2007, 03:02 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,612
The STV needs an update; perhaps I'll have time to change & post it tonight.

Edit: the updated v6.1.9 STV is here: STV update for Online Videos in v6.1.9

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #4  
Old 08-26-2007, 11:24 AM
sjrx0213's Avatar
sjrx0213 sjrx0213 is offline
Sage User
 
Join Date: Dec 2006
Location: Bay Area, California
Posts: 72
Cool. Nice to know I'm not chasing my tail. Thanks for the reply.

--Steve
__________________
| Server: P4 2.8GHz HT 865G/ICH5, 2GB RAM, SageTV 6.6.2/SageMC 6.3.8, HDHR x 2 Win XP Pro| Client 1: MVP | Client 2: Core2Duo 2.66Ghz Intel 965/ICH7, 3GB RAM Nvidia Quadro FX580 Vista Biz 32 |
Reply With Quote
  #5  
Old 08-26-2007, 12:45 PM
sjrx0213's Avatar
sjrx0213 sjrx0213 is offline
Sage User
 
Join Date: Dec 2006
Location: Bay Area, California
Posts: 72
I imported the new stv and all is well again!

Thanks for the quick fix!!

--Steve
__________________
| Server: P4 2.8GHz HT 865G/ICH5, 2GB RAM, SageTV 6.6.2/SageMC 6.3.8, HDHR x 2 Win XP Pro| Client 1: MVP | Client 2: Core2Duo 2.66Ghz Intel 965/ICH7, 3GB RAM Nvidia Quadro FX580 Vista Biz 32 |
Reply With Quote
  #6  
Old 12-29-2007, 11:20 PM
krbaugh krbaugh is offline
Sage User
 
Join Date: Jan 2006
Posts: 62
Ijust upgraded to 6.3
Everythins seems to be working except for youtube
I get a few seconds of the video then it goes back to the utube video seletion menu
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vbox Cat's Eye 3560 stopped working after scanning for channels cord Hardware Support 3 01-20-2008 02:13 PM
how is youtube working traker1001 SageTV Beta Test Software 6 03-05-2007 03:59 PM
HD recording just stopped working cord Hardware Support 10 11-09-2006 01:56 PM
.avi files suddenly stopped working morpheus SageTV Software 4 05-21-2006 02:37 PM
Aspect ratio stopped working in V4.1.4 AMCooper63 SageTV Beta Test Software 3 01-31-2006 06:57 AM


All times are GMT -6. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.