SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV HD Theater - Media Player

Notices

SageTV HD Theater - Media Player Discussion related to using the SageTV HD Theater as a Media Player, i.e.: in use while not connected to a SageTV server. Questions, issues, problems, suggestions, etc. relating to using a SageTV HD Theater as a Media Player should be posted here. Use the SageTV Media Extender forum for issues related to using it while connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2009, 07:11 PM
droberts01748 droberts01748 is offline
New Member
 
Join Date: Dec 2008
Posts: 3
YouTube isn't working for me

All day I read how Youtube blocked Popcorn hour users from their site. I get home and sure enough my stand alone won't play any Youtube content.

Is anyone seeing anything different?

-Dave Roberts
Hopkinton MA
Reply With Quote
  #2  
Old 11-20-2009, 10:19 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,612
It worked when I tried it just now. Is your firmware up to date? See the Announcements forum for a sticky with the latest firmware info and the SageTV software forum has a sticky about online video updates.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #3  
Old 11-24-2009, 07:09 PM
Brent Brent is offline
SageTVaholic
 
Join Date: May 2006
Location: KC, Missouri
Posts: 3,695
I'm not getting YouTube videos to work with either the default or SageMC STV. With any YouTube video it says "unable to determine the video file to download".

Seems like a bad sign. Anyone else getting this?

This is on SageTV Server using Windows 7 AND on an HD200 extender.

Last edited by Brent; 11-24-2009 at 07:13 PM.
Reply With Quote
  #4  
Old 11-24-2009, 10:04 PM
mayhewda mayhewda is offline
Sage Advanced User
 
Join Date: Mar 2009
Location: Toronto
Posts: 122
just tried as well from hd200 standalone. Very hit and miss. Some worked some had the same message "unable to determine"....and then the hd200 hung. Very unstable.
__________________
HDTV's - Pioneer Elite Pro 150FD - Plazma
- Sharp 37D62 - LCD
- Sony 40 in LCD
1 x HD200 - connected to 150FD
1 x Sage TV server
Pioneer VSX92THX receiver
Monitor one 5.1 surround speakers
Sony S550 Blueray
Reply With Quote
  #5  
Old 11-24-2009, 10:07 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,612
Have you referred to the stickies I mentioned above? I still see no problem.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #6  
Old 11-24-2009, 10:33 PM
Brent Brent is offline
SageTVaholic
 
Join Date: May 2006
Location: KC, Missouri
Posts: 3,695
Quote:
Originally Posted by Opus4 View Post
Have you referred to the stickies I mentioned above? I still see no problem.

- Andy
oops. sorry I was at least 4 version behind on the Online update... my bad - working fine now.
Reply With Quote
  #7  
Old 11-27-2009, 05:02 PM
trizio trizio is offline
New Member
 
Join Date: Nov 2009
Posts: 3
Angry how to upgrade?

hello!
i also have the hd200 and have issues with youtube.
i don't have the sagetv server, but just the standalone player.
i upgraded to the latest available firmware on the hd200 update firmware menu but i still have this problem with youtube.
i tried to download the latest 6.6. firmware but i dont see the version for the hd200.
can you pls help?
thanks and regards
trizio
Reply With Quote
  #8  
Old 11-27-2009, 06:44 PM
MitchSchaft MitchSchaft is offline
Sage Expert
 
Join Date: Jan 2008
Posts: 717
The answer's in the post above yours.
Reply With Quote
  #9  
Old 11-27-2009, 10:45 PM
kevpriest kevpriest is offline
Sage Advanced User
 
Join Date: Sep 2003
Posts: 100
I was having this problem as well, so I did the firmware update, but I'm still getting "Unable to Determine the File to Download" messages for pretty much everything I try. Firmware update definitely worked, but for some reason YouTube and Google Video don't.
Reply With Quote
  #10  
Old 11-27-2009, 11:32 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,612
One of the stickies I referred to above states the latest online videos version. If that is not the version you have, the sticky notes that it could take up to 24 hours before another check downloads an update. Try giving it some time.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #11  
Old 11-28-2009, 10:07 AM
trizio trizio is offline
New Member
 
Join Date: Nov 2009
Posts: 3
beta or not?

i read the stickies on the announcements.
so, are you recommending to activate the beta version updates to solve all issues? i usually do not install beta versions.
pls advise.

ciao
t
Reply With Quote
  #12  
Old 11-28-2009, 12:58 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,612
Quote:
Originally Posted by trizio View Post
i read the stickies on the announcements.
so, are you recommending to activate the beta version updates to solve all issues?
Yes, only the latest beta firmware versions have the required changes to handle the YouTube changes. Since you said that point wasn't clear, I tried adding a clarification to the online services sticky regarding beta firmware. Again: you may need to wait up to 24 hours for an update to be downloaded even after updating the firmware.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #13  
Old 11-28-2009, 01:41 PM
trizio trizio is offline
New Member
 
Join Date: Nov 2009
Posts: 3
hello!
thanks. i updated and now it works.
the only thing that i find quite annoying is that when youtube hangs (dammit... how often it does!!), the hd200 hangs and i have to restart, as it just wouldn't resume the video or come back to the youtube menu.
it would be good to have the stop button active during the loading of the video, so as to avoid issues.
and when it hangs, i just have to unplug it... as there is no hard reset possible (the power button of the remote does not work too in those cases).

pls advise.

ciao
t
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Youtube & Google Stopped Working For Me sjrx0213 SageTV Software 5 12-29-2007 11:20 PM
youtube no worky dustboy SageTV Mac Edition 1 09-10-2007 04:19 PM
youtube and google video not working on sageMC sevenlas SageMC Custom Interface 5 08-30-2007 09:33 AM
Where is YouTube? robk SageTV Beta Test Software 6 03-08-2007 04:53 PM
how is youtube working traker1001 SageTV Beta Test Software 6 03-05-2007 03:59 PM


All times are GMT -6. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.