SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV HD Theater - Media Player

Notices

SageTV HD Theater - Media Player Discussion related to using the SageTV HD Theater as a Media Player, i.e.: in use while not connected to a SageTV server. Questions, issues, problems, suggestions, etc. relating to using a SageTV HD Theater as a Media Player should be posted here. Use the SageTV Media Extender forum for issues related to using it while connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2009, 04:26 PM
brewston brewston is offline
Sage Expert
 
Join Date: Apr 2006
Location: Surrey
Posts: 719
HD200 stopped playing HD content

Hi

I have 1 HD channel in my DVB-S2 lineup (BBC HD) and its definitely worked since I bought my H200. I rarely watch it however, so I came to watch something tonight and there is no video/audio. Other channels from this tuner work fine. I can watch this channel on my PC client (uses CoreAVC) but the lack of CPU power causes it to stutter - but that proves to me the signal is being received. The problem is the same on the show I recorded as on live TV. So its not liked the recording is corrupt

When I press info button it tells me the stream is MPEG2-PS[H.264 1080i]

My HD200 was on the latest non-Beta but I just tried the latest Beta and the problem remains.

How do I go about troubleshooting this further ? Can I enable logging on the extender ?

Thanks
__________________
Tecra M5, 2 x HD200, 2 x HD300
2 x PCTV 290e
Win 7, Sage 7.1.9, Phoenix 2 STV
Stephane's XMLTV Importer, Digiguide,
Reply With Quote
  #2  
Old 03-08-2009, 09:36 PM
flavius flavius is offline
Sage Icon
 
Join Date: May 2004
Location: New Hampshire
Posts: 1,257
Enable debugging on the server (debug_logging=TRUE). There are also quite a few threads dealing with H.264 content.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD200 not playing Dolby DTS sound ... JParedis SageTV HD Theater - Media Player 15 03-07-2009 12:38 AM
HD200 Freezes, HD content stutters Overclockme SageTV Media Extender 2 02-17-2009 08:53 PM
AVI files not playing on HD200 kevandcan SageTV Media Extender 28 02-11-2009 12:00 AM
Sage stopped playing imported media from network share Rurik SageTV Software 2 04-15-2007 09:39 AM
DVD playing - stopped working... oshapir SageTV Beta Test Software 2 02-06-2005 03:14 PM


All times are GMT -6. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.