SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV HD Theater - Media Player

Notices

SageTV HD Theater - Media Player Discussion related to using the SageTV HD Theater as a Media Player, i.e.: in use while not connected to a SageTV server. Questions, issues, problems, suggestions, etc. relating to using a SageTV HD Theater as a Media Player should be posted here. Use the SageTV Media Extender forum for issues related to using it while connected to a SageTV server.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-16-2016, 07:03 PM
SteveW's Avatar
SteveW SteveW is online now
Sage Aficionado
 
Join Date: Oct 2008
Location: Fall River, Nova Scotia, Canada
Posts: 377
Subtitles - Forced and Default On

So I've decided to take on the job and go thru my movie library and deal with the movies that have forced subtitles (ie alien language, etc) and subtitle tracks that default to on (case in point - Thor The Dark World - the third english PGS stream is the alien language and the bluray config on the disk is set to turn on that subtitle on by default).

I've tried various methods, including Clown BD where I can make the english subtitle stream the only one in the structure, and tell ClownBD to force that subtitle on by default. It works with PowerDVD15, but seems to have no impact on the HD300 - I still have to manually turn on that subtitle track, and then it works as it should.

I'm coming to the conclusion that the only way to have the HD300 deal with these properly without people intervention is to run the movie through HandBrake and choose the option to burn the subtitles into the video frames themselves.

Has that been other people's experience as well?
__________________
Server: Win 10 Pro 64 Bit, Intel i5, 8 GB, Samsung EVO 850 500 GB for OS, WD Black 4 TB + WD Black 1 TB for Recordings, WD Green 2 TB x 1 and WD Red 6 TB x 2 for DVD/Bluray Rips, Music, Home Movies, etc., Sage 9.1.8.770, HDPVR x 2, BellTV 6131 Receiver x 2, USB-UIRT with 56 KHz Receiver

Clients: PC Client x 2, HD-300 x 4 (1 Using Netgear MoCA Coax Bridges), Placeshifter x 1
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD300 Blu-ray forced subtitles missing kkwoodbrey SageTV Beta Test Software 0 06-04-2011 08:29 PM
BD forced subtitles MalibuDave42 SageTV Beta Test Software 4 09-23-2010 12:57 PM
Forced Subtitles and Bluray razrsharpe SageTV Media Extender 34 04-30-2010 06:04 PM
Subtitles Default to Enable Taddeusz SageMC Custom Interface 0 04-10-2009 07:20 AM
Please, Please Add Forced Ch Change trevorst SageTV Beta Test Software 4 07-07-2003 06:50 AM


All times are GMT -6. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.