SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-14-2007, 06:41 PM
Addict's Avatar
Addict Addict is offline
Sage Aficionado
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 335
Importing WPL Playlists

Hi folks,

I've got my WPL (from WMP 11) playlists saving to a particular directory.

I've set up SageTV to have a music-import directory to match where these are located.

I'm not seeing any playlists. I've got two regular playlists and an auto-playlist. None of them are showing up. I've read as much as I can on the subject and searched high and low, but am not finding any solutions to this.

Am I doing something wrong? Is there a way for me to debug this?

I realize that it's probably a pipe-dream that the auto-playlists will import and function as expected (I use them a lot), but it would certainly be nice if the normal manually-generated playlists would show up.

Thanks for any help!
AL
Reply With Quote
  #2  
Old 05-14-2007, 06:56 PM
Addict's Avatar
Addict Addict is offline
Sage Aficionado
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 335
Ok...update. I just created 2 one-song playlists (M3U and WPL). They both eventually showed up. My others, however, are still not showing up.

So, it's doing something - but not catching my normal playlists. Thoughts?
Reply With Quote
  #3  
Old 05-24-2007, 09:07 PM
Addict's Avatar
Addict Addict is offline
Sage Aficionado
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 335
Ping. Anyone?
Reply With Quote
  #4  
Old 05-24-2007, 09:31 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,616
OK, I'll guess...

Check the playlists to make sure that all songs in them have been imported into SageTV.

Try restarting SageTV after importing all the music, or even exit SageTV, move the playlists to some other non-import dir, restart SageTV, give it a chance to check all imports then exit again, restore the playlist files back to the import dir, then restart SageTV one more time.

Like I said: just guessing; no guarantees of any particular results.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #5  
Old 05-25-2007, 10:03 AM
Addict's Avatar
Addict Addict is offline
Sage Aficionado
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 335
I'm just trying things out, so SageTV gets restarted daily right now. All the music is there, I've restarted, copied, moved, done everything I can with the playlists to try and get Sage to recognize them. It will recognize some, as mentioned before, so I know it's doing it's job...but it's obviously missing something.

I tried figuring out how to turn on more logging (and find the log!), as I know I read it somewhere at one point in time, but can't find the right link. Any quick links to instructions?

Any other ideas on how to get these to import?

Thanks again, folks...
Reply With Quote
  #6  
Old 05-25-2007, 10:24 AM
GKusnick's Avatar
GKusnick GKusnick is offline
SageTVaholic
 
Join Date: Dec 2005
Posts: 5,083
Quote:
Originally Posted by Addict View Post
I tried figuring out how to turn on more logging (and find the log!), as I know I read it somewhere at one point in time, but can't find the right link. Any quick links to instructions?
There's a FAQ link at the top of every forum page. The specific FAQ for debug logging is here.

Have you looked at the contents of the playlists in Notepad or whatever to verify that the individual file paths are correct and accessible from Sage?
__________________
-- Greg
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Music Playlists - Where Stored? How To Convert? geogecko SageTV Software 15 11-22-2011 10:04 AM
Importing M3U Playlists into Music Module jgsouthard SageTV Software 3 09-04-2006 09:47 PM
Picture Playlists tsokeefe SageTV Software 1 07-05-2006 12:39 AM
Problem with importing ASF files JBurgin SageTV Software 7 02-22-2006 10:10 AM


All times are GMT -6. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.