SageTV Community  

Go Back   SageTV Community > General Discussion > General Discussion

Notices

General Discussion General discussion about SageTV and related companies, products, and technologies.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-11-2009, 02:38 PM
bthurber bthurber is offline
Sage User
 
Join Date: May 2005
Posts: 59
ARCSoft/Hauppauge Total Media Theatre no longer works after Vista SP2 is installed

I've found that the ArcSoft Total Media Theatre client doesn't work now that Vista SP2 is installed. Windows says "This program has known compatiblity issues". ArcSoft says an update is available to fix it, but since I have the version from Hauppauge for the HD PVR, Hauppauge must release the update.

Thankfully the codecs still work since Sage is running ok, but I can't play any Blu-Ray discs because these require TotalMedia client to load.

I'll send a message to Hauppauge support, but I thought I would also post here in case someone else has a similar configuration

Follow-up: This is the reply I received from Hauppauge:
There is currently a known issue with this and a fix is being worked on there is not currently an ETA on it at this point.

Last edited by bthurber; 06-14-2009 at 09:48 AM. Reason: Additional information
Reply With Quote
  #2  
Old 08-26-2009, 10:25 AM
Evil_Attorney's Avatar
Evil_Attorney Evil_Attorney is offline
Sage Expert
 
Join Date: Sep 2004
Posts: 626
I just performed a reinstall and wanted to confirm that hardware acceleration is turned on in the arcsoft decoder. Previously, I performed this in TMT. Is there another way to edit this setting, such as with filter manager?
Reply With Quote
  #3  
Old 08-27-2009, 10:18 AM
MitchSchaft MitchSchaft is offline
Sage Expert
 
Join Date: Jan 2008
Posts: 717
Quote:
Originally Posted by bthurber View Post
Follow-up: This is the reply I received from Hauppauge:
There is currently a known issue with this and a fix is being worked on there is not currently an ETA on it at this point.
............
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista SP2 antplugger SageTV Software 2 05-31-2009 04:11 PM
Problem with ArcSoft Total Media Theater cenk SageTV Software 1 02-19-2009 01:37 AM
Using Arcsoft Total Media Theater with SageTV cybrsage SageTV Customizations 2 08-20-2008 07:35 AM
PowerDVD and Arcsoft Media Theatre Integration honeybrain SageTV Software 2 02-09-2008 10:25 AM
Installed SageTV 4 and Xcard no longer works dbfresh23 Hardware Support 6 11-02-2005 09:46 PM


All times are GMT -6. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.