SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-09-2008, 08:35 AM
jqweber jqweber is offline
Sage User
 
Join Date: Sep 2007
Posts: 16
I have a fix for my stuttering that Sage won't let me do

I have been fighting stuttering for 2 months -- since I bought SageTV. I have tried 5200, 8400 and 8600 cards and have varying success, but never without some stuttering. I have tried every combination of FSE, renderers, decoders, etc. And my CPU utilization runs about 12-15% for both SD and HD (Hauppauge 1600). [My best test for stuttering is Bloomberg TV, which has a fast-moving ticker.]

HOWEVER, I just noticed that if I run Sage windowed -- with as large a window as I can get on my TV -- no stuttering whatsoever. Perfect. So I looked at sage.properties and saw ui/last_win_posx, posy, width, height, and said AHA! I can just run it windowed, and set the x and y position a little negative, and the width and height a little bigger than my TV, and TADA! I will have fooled it and have my perfect video. But alas, when I set the posx and posy negative, Sage must say to itself "That doesn't make any sense" and so it does not use those settings.

I would pay a king's ransom if I could get Sage to respect those settings.

Does anyone have any ideas, either how to get my window position respected, or else what it might mean that I have no stuttering windowed but have "incurable" stuttering full screen?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another BTV to Sage TV Conversion deipert SageTV Software 6 01-15-2008 03:55 PM
Ugh. Sage just started stuttering on HD for no reason. IVB SageTV Software 2 01-08-2008 08:12 PM
Symptoms of a sick and dying wiz.bin roadtoad SageTV Software 1 12-23-2007 01:37 PM
Sage UI disappears during playback Keith SageTV Software 17 03-03-2006 03:31 AM
my new favorite way to configure nvidia card for sage aoehlke Hardware Support 0 11-22-2005 11:15 AM


All times are GMT -6. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.