SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-15-2008, 05:26 AM
Alig Proudblade Alig Proudblade is offline
Sage User
 
Join Date: May 2004
Posts: 71
Signal Breakup at adverts

Using the 6.4.8 beta, and some of the earlier 6.4.x betas I generally the system works fine however when the channel cuts to adverts, or back from adverts to the main program, the tunner seems to loose sync. If its a recorded show, and I stop and restart playback it will be fine until the next cut to advert or back from advert when the same will happen again.

Im using a Blackgold BGT3540 with one of the two DBS-T tuners.

As far as I can see the comskip function is turned off, but Im guessing from the time this happens that there is some kind of related issue.

Can anyone give me any clues please?
Reply With Quote
  #2  
Old 08-18-2008, 01:59 PM
moamoa's Avatar
moamoa moamoa is offline
Sage Advanced User
 
Join Date: Nov 2006
Posts: 118
Hi,

I'm using the older twin tuner (no dvb-s2). It works fine now and has for ages. I do remember having some issue a bit like this right at the start, but this resolved itself as soon as I used the Nvida codec. I don't know if this is the same issue as for you.

btw, I am considering getting one of these myself. Have you tried this with Freesat for DVB-S2 HD yet? This would be the reason for me getting it so would be very keen to see how this works?

Cheers, Mike
__________________
SageTV Server 7.0.23 - SageTV Client on 50" Plasma - HD100 Extender on 42" Plasma - HD300 on 92" Espon EH-TW3200 Projector 5.1 DB/DTS on all clients.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable signal issues and HDHR kevine Hardware Support 13 07-07-2008 06:29 PM
Searching for Satellite Signal... BFisher General Discussion 9 05-18-2008 11:38 AM
What is S/PDIF? - FYI gplasky General Discussion 0 03-07-2008 07:16 AM
Signal mystery pgitta Hardware Support 4 07-22-2006 04:09 PM
Stutter/Jitter using A180/Vbox and OTA? Check signal "Strength" not "quality" svemuri Hardware Support 0 12-13-2005 10:51 AM


All times are GMT -6. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.