SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2004, 02:44 PM
danward79's Avatar
danward79 danward79 is offline
Sage Aficionado
 
Join Date: Oct 2003
Location: Brighton & Hove, Sussex UK
Posts: 251
Picture Breakup / degredation

Hi

Has anyone experienced, sagetv beta.12, were the picture breaks up in a similar way to if it were to go out of tune?? when this happens the sound also breaksup.

It occurred after .12 had been running a couple of days, i am not sure if it has happened since i rebooted.

I am running with version 1.8 drivers, and a sbAugidy 2, 2.4 Ghz Processor

I will post more info if I can recreate it...

In the meantime has anyone else had anything similar?

Cheers

Dan
Reply With Quote
  #2  
Old 02-12-2004, 04:42 PM
mlbdude's Avatar
mlbdude mlbdude is offline
Moderator
 
Join Date: May 2003
Location: Melbourne, Florida
Posts: 4,174
Have you had this happen with release version Hauppauge drivers? Are you seeing it with the 350's SVideo out also?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.