SageTV Community  

Go Back   SageTV Community > General Discussion > General Discussion

Notices

General Discussion General discussion about SageTV and related companies, products, and technologies.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-10-2017, 11:42 AM
Steve52 Steve52 is offline
Sage Aficionado
 
Join Date: Dec 2005
Location: Middle Tennessee
Posts: 361
Windows 10 Creators Update Problem

Yesterday I had some down time so I let windows 10 on my sage server run updates. I didn't know it was going to, but it installed the update 1703 creators update. (Took a long time). I have had this update on another PC in my Den for some time without any real problems. Sage seems to be running ok so far after the update, but the update broke my YAC Caller ID. I have uninstalled and reinstalled YAC, and turned off the windows firewall, and also my antivirus firewall, but it still will not work. What I can do however, is send a text message with YAC. When I do that the YAC text message shows up thru sage on my extenders, and also on my den pc not running sage. The problem must be something to do with the phone modem, but windows reports that the modem is working properly, and it worked just fine before the update. This really is not a sage problem, but if anyone on the forum has a suggestion as to what might have happened with the update, to break my caller ID, I would appreciate any help you can give.
__________________

Central Sage Server Win 10 64 Bit, Three HD200, Two HD300, & One PC Client 18 TB storage. SageTv v9
Reply With Quote
  #2  
Old 08-12-2017, 07:23 AM
gdippel gdippel is offline
Sage Aficionado
 
Join Date: Oct 2003
Location: Bayside, New York
Posts: 272
I had this problem with YAC when upgrading Windows fro V7 to 10. Apparently Windows resets the modems configuration causing a problem with caller ID. (Gotta love Microsoft) I downloaded a caller ID program from Ascendis software. I believe there is a 30 day trial period. They have a modem trouble shooting program that will fix the caller ID problem, at least it did so for me.
Reply With Quote
  #3  
Old 08-12-2017, 10:47 AM
Steve52 Steve52 is offline
Sage Aficionado
 
Join Date: Dec 2005
Location: Middle Tennessee
Posts: 361
Quote:
Originally Posted by gdippel View Post
I had this problem with YAC when upgrading Windows fro V7 to 10. Apparently Windows resets the modems configuration causing a problem with caller ID. (Gotta love Microsoft) I downloaded a caller ID program from Ascendis software. I believe there is a 30 day trial period. They have a modem trouble shooting program that will fix the caller ID problem, at least it did so for me.
Thanks!
I already suspected there was a problem with the modem, and your post just confirmed that it probably was. I got the problem fixed this morning, and it indeed was that the windows update broke the modem driver. I am using a HIRO H50113 modem for use with YAC and InfoPopup (shadeblue) thru sage. I was not able to find the troubleshooting program you referenced, but what I did was uninstall my modem's driver and reinstall it. That fixed the problem.
As a side note I found out yesterday that the windows 10 creators update also broke file sharing on my sage server. I was able to get that fixed by turning off password protected sharing, which I guess, but am not sure, the update turned on. I have had a lot of trouble with windows 10 and file sharing anyway. I have not found that homegroup works in windows 10 like it did in 7.
__________________

Central Sage Server Win 10 64 Bit, Three HD200, Two HD300, & One PC Client 18 TB storage. SageTv v9
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 10 Creators Update MPEG2 Decoder nyplayer General Discussion 16 08-23-2017 06:15 PM
Windows 10 Creators Update (Version 1703) crarbo1 SageTV Software 5 07-01-2017 12:13 PM
SageTV 9 Live TV Not Working on Windows 10 Creators Update nerdindenial SageTV Software 14 05-30-2017 10:42 PM
New problem after update to latest SageTV (Windows) and phoenix services sacrament055 SageTV v9 Customizations 3 02-09-2017 02:44 PM
Windows XP MCE 2005 and Simple File Sharing to Windows XP problem perfessor101 SageTV Software 1 01-14-2007 10:52 AM


All times are GMT -6. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.