SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v9 Customizations > Phoenix 3.0

Notices

Phoenix 3.0 This forum is for discussing the user-created Phoenix 3.0 custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2017, 12:21 PM
eopian's Avatar
eopian eopian is offline
Sage User
 
Join Date: Jun 2006
Posts: 67
TV Shows from DVD rip

First, thank you bialio for all of your work on this project over the years! I've been using Phoenix (the original) for six years - until yesterday.

With the move to v9 I built a new server and started over with sage as well (except for recordings, rips, fanart, metadata, and wiz.bin).

I have a few tv series we own on dvd that I have ripped into the server. How do I get these to showup under TV instead of videos? I had this setup on the old phoenix, but that was a different version and it was 6 years ago.
__________________
Server: i3-7100, 16GB Ram, AVerTVHD Duet(OTA), HDHR Prime, 2x2TB(recordings), 128GB m.2 SSD(os), 500GB SSD(data), 1x2TB (Movies), Win10Pro 64bit
Client 1: STP-HD300, Onkyo Tx-Sr707
Client 2-4: STX-HD100
Network: Linksys Router/Wifi, Netgear GS116 Switch, Cat5e/6, Intel NICs
Reply With Quote
  #2  
Old 07-20-2017, 08:41 PM
eopian's Avatar
eopian eopian is offline
Sage User
 
Join Date: Jun 2006
Posts: 67
As it turns out not all of my metadata came over when I upgraded. Poking around BMT I had to re-set as TV and then re-add the Fanart Title. While I had to manually change some of the data, it went pretty fast overall.
__________________
Server: i3-7100, 16GB Ram, AVerTVHD Duet(OTA), HDHR Prime, 2x2TB(recordings), 128GB m.2 SSD(os), 500GB SSD(data), 1x2TB (Movies), Win10Pro 64bit
Client 1: STP-HD300, Onkyo Tx-Sr707
Client 2-4: STX-HD100
Network: Linksys Router/Wifi, Netgear GS116 Switch, Cat5e/6, Intel NICs
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
missing first 3 minutes on random shows also back2back shows on different tuners opy01 SageTV Software 10 10-19-2009 05:49 AM
SageTV - lost my favorite shows/series and recorded shows seaverd SageTV Software 4 09-20-2007 05:56 AM
Compressed Shows no longer showing up in Recorded Shows mdnttoker SageTV Software 3 01-04-2007 01:08 PM
Don't want ripped versions of shows showing up in Archived Shows menu squee SageTV Software 1 07-03-2006 09:27 PM
XMLTV shows all shows as First Run? laurenglenn SageTV EPG Service 8 07-14-2003 05:30 PM


All times are GMT -6. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.