SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-03-2013, 03:34 PM
david1234 david1234 is offline
Sage Aficionado
 
Join Date: Nov 2007
Location: Beaverton, OR
Posts: 312
Server is Dead!

This weekend I shut off power to fix the attic fan, and forgot to power down my server. Now it won't boot up, and my backup is less than useable.

Tonight I'll swap out the power supply with a spare and hope that everything works.
Reply With Quote
  #2  
Old 07-03-2013, 07:55 PM
rgroves rgroves is offline
Sage Advanced User
 
Join Date: Oct 2004
Posts: 133
Can you give us some more details. Does it power on, but doesn't boot? Does it start to boot, but bluescreens? Keep us informed...
Reply With Quote
  #3  
Old 07-03-2013, 09:54 PM
david1234 david1234 is offline
Sage Aficionado
 
Join Date: Nov 2007
Location: Beaverton, OR
Posts: 312
Quote:
Originally Posted by rgroves View Post
Can you give us some more details. Does it power on, but doesn't boot? Does it start to boot, but bluescreens? Keep us informed...
Well, it probably wasn't the power supply, although I'm not 100% sure that my spare supply was working either. I really need to buy a power supply tester.

I'll figure it out since I want to reuse the hardware, but Sage is getting an upgrade. The old server was only a core-duo running winxp with 2GB, and was getting pretty bogged down running on winxp, so I'm pulling disks to grab recordings and upgrading to sage to run on my current core2quad with 6GB windows7 workstation.

Once I've got everything running, I'm going to move myself to a nice new workstation... hello i7
Reply With Quote
  #4  
Old 07-05-2013, 08:30 AM
mrbee mrbee is offline
New Member
 
Join Date: Jul 2013
Location: new jersey
Posts: 3
i7 will work a lot better and faster upgraded a year ago
Reply With Quote
  #5  
Old 07-05-2013, 11:29 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,585
This my SageTV Media Server
Windows 7 Home Premium x64
Gigabyte GA-F2A85X-D3H
AMD A10-5800K Trinity 3.8GHz
G.SKILL Ripjaws X Series DDR3 1866 8GB (F3-14900CL9D-8GBXL)
Cooler Master Hyper 212 Plus RR-B10-212P-G1
Hauppauge Colossus 2x
Hauppauge HD-PVR 2 Gaming Edition 2x
Corsair CMPSU-450VX

The CPU I got is kind of overkill I should have just goting lower powerd 65w A10-5700 but if going do new one right I think I get A10-6700 65w

i7 is over kill as sever that more for gaming but an Intel Core i3-3225 Ivy Bridge 3.3GHz LGA 1155 55W I think would be a better way go if I was after Intel setup as a server.
If was going for Intel Game and funs where there I shot for Core i7-3770K with AMD HD 7870 or 7950

Last edited by SHS; 07-05-2013 at 11:35 AM.
Reply With Quote
  #6  
Old 07-07-2013, 10:19 PM
david1234 david1234 is offline
Sage Aficionado
 
Join Date: Nov 2007
Location: Beaverton, OR
Posts: 312
Quote:
Originally Posted by SHS View Post
i7 is over kill as sever that more for gaming but an Intel Core i3-3225 Ivy Bridge 3.3GHz LGA 1155 55W I think would be a better way go if I was after Intel setup as a server.
If was going for Intel Game and funs where there I shot for Core i7-3770K with AMD HD 7870 or 7950
The i7 isn't for sage. The i7 is going to be my new workstation I write code every day, and I need a very fast box for builds. Maybe need isn't the right word, but I want it.

I've got sage up and running on my current workstation, which is an old core2quad. It's fast but not the most efficient or cool chip. It was relatively quick to get sage installed and up and running with the config files from backups. Now I just need to buy a big drive to copy all of my recordings over, since I don't have enough sata ports available for all my 500Gb recording drives.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD-PVR dead? wayner Hardware Support 29 04-27-2015 01:45 PM
Server dead flavius The SageTV Community 6 09-26-2008 08:36 PM
HD DVD dead? stanger89 The SageTV Community 83 04-08-2008 08:52 PM
Dead MVP? paulbeers SageTV Media Extender 1 01-15-2007 04:42 PM


All times are GMT -6. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.