SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations > SageMC Custom Interface

Notices

SageMC Custom Interface This forum is for discussing the user-created SageMC custom interface for SageTV.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-19-2008, 08:54 AM
Taddeusz Taddeusz is offline
SageTVaholic
 
Join Date: Nov 2004
Location: Yukon, OK
Posts: 3,919
Strange Music Library Problem (may be DVDPro2Sage problem)

I'm having an issue where if a song name is the same as the title of a Movie in my Video Library it will have the wrong artist listed. It's like it's disregarding the music tags and using the metadata from the movie (maybe DVD Profiler) instead. An example is Disturbing Behavior from Robert Palmer's Heavy Nova album. I have the movie Disturbing Behavior in my Video Library and it's listing the artist on the song as "Natassia Malthe (Mary Jo Copeland)" and not "Robert Palmer" as it should be.

I was wondering why some of the albums in my Music Library were showing up as "Various" instead of the actual album artists. For these albums I went through and specified the artist in the album artist tag and then I noticed this. Any ideas?
__________________
Server: i5 8400, ASUS Prime H370M-Plus/CSM, 16GB RAM, 15TB drive array + 500GB cache, 2 HDHR's, SageTV 9, unRAID 6.6.3
Client 1: HD300 (latest FW), HDMI to an Insignia 65" 1080p LCD and optical SPDIF to a Sony Receiver
Client 2: HD200 (latest FW), HDMI to an Insignia NS-LCD42HD-09 1080p LCD
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Music Album Display Problem logsvp SageMC Custom Interface 0 06-15-2008 07:03 AM
Music Library Network Activity Taddeusz SageTV Software 11 04-19-2007 08:07 AM
Avermedia Capture Card - strange problem mike1961 Hardware Support 0 08-20-2006 04:59 AM
Help ! Can't get wma files to show up in music library dflachbart SageTV Software 4 03-14-2006 06:56 AM
strange audio problem! DCipher SageTV Customizations 0 01-29-2006 08:22 PM


All times are GMT -6. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.