SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-19-2018, 03:19 PM
fbures fbures is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Mississauga, ON
Posts: 100
Sound level problem

I have a setup that has been in use for years:
2 Colossus cards connected to 2 Rogers Cable boxes via Component and SPDIF connections. Boxes are controlled via two USB-UIRT's.

Couple of month ago a problem appeared:

Each of the two Colossus cards records with vastly different sound levels. I thought that one of the Rogers boxes somehow got misconfigured so I went into the Setup Video Sources, Color Calibration and compared the sound levels of the two cards in real time. The levels were identical.

The same applies to Watch Live TV where both Colossus cards generate the same normal sound level. Yet, one of the cards (the same one all the time) still _records_ with considerably higher sound level.

I am at the end of my wits. Any suggestion would be highly appreciated.

Thanks
Frank
Reply With Quote
  #2  
Old 11-19-2018, 03:50 PM
wayner wayner is offline
SageTVaholic
 
Join Date: Jan 2008
Location: Toronto, ON
Posts: 6,578
It sounds like you have, but just to be sure - have you tried manually turning up the volume to max on your Rogers boxes? You wouldn't think it matters with digital outputs but in my experience it does - I use spdif and HD-PVRs with Rogers SA3250HD and SA4250HD so likely a very similar setup to you.
__________________
New Server - Sage9 on unRAID 2xHD-PVR, HDHR for OTA
Old Server - Sage7 on Win7Pro-i660CPU with 4.6TB, HD-PVR, HDHR OTA, HVR-1850 OTA
Clients - 2xHD-300, 8xHD-200 Extenders, Client+2xPlaceshifter and a WHS which acts as a backup Sage server
Reply With Quote
  #3  
Old 11-19-2018, 07:06 PM
JustFred JustFred is offline
Sage Aficionado
 
Join Date: May 2015
Location: Sunnyvale, Ca
Posts: 429
"Divide and Conquer"

Temporarily try swapping the connection between both STBs & capture cards. See whether the problem follows the STB, or Colossus. That should give you an idea where to start troubleshooting.
__________________
System #1: Win7-64, Core2-Quad Q9400, 8 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HDHR-US (1st gen white) tuners. HD-200.
System #2: Win7-64, I7-920, 8 GB Mem, 2TB HD. Java 1.8.0_131. Sage v9.1.6.747. ClearQAM: 2x HDHR3-US tuners. HD-200.
System #3: Win7-64, I7-920, 12 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HVR2250; Spectrum Cable via HDPVR & USB-UIRT. 3x HD-200.
Reply With Quote
  #4  
Old 11-20-2018, 09:05 AM
fbures fbures is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Mississauga, ON
Posts: 100
The problem is that logically it does not make any sense. If one of the STB/Colossus combinations was indeed the problem I should be able to hear the difference between them while watching live TV. However, live TV sound output levels are identical from both STB/Colossus sources.

The problem only exhibits itself during recording so it seems to me it has to be a SW problem. AFAIK, the STB/Colossus does not know, whether the signal is being watched in real time or whether it is being recorded.

Cheers
Frank
Reply With Quote
  #5  
Old 11-20-2018, 10:03 AM
wnjj wnjj is offline
Sage Icon
 
Join Date: Jan 2009
Posts: 1,053
Quote:
Originally Posted by fbures View Post
The problem is that logically it does not make any sense. If one of the STB/Colossus combinations was indeed the problem I should be able to hear the difference between them while watching live TV. However, live TV sound output levels are identical from both STB/Colossus sources.

The problem only exhibits itself during recording so it seems to me it has to be a SW problem. AFAIK, the STB/Colossus does not know, whether the signal is being watched in real time or whether it is being recorded.

Cheers
Frank
Live TV on Sage is just a recording that is also being played back so there should be no difference there either. Rather the watching live TV, what happens if you start a recording then wait several minutes before watching the recording from the recordings list while it’s still in progress? This should be similar to live TV but perhaps live TV mode does something slightly different. It’s one step away from letting it complete before watching a “recording”.
Reply With Quote
  #6  
Old 11-20-2018, 04:14 PM
KryptoNyte's Avatar
KryptoNyte KryptoNyte is offline
Sage Icon
 
Join Date: Dec 2006
Posts: 2,155
I will add to what wnjj mentioned, if that is the problem - the Hauppauge tuners occasional need a tuning delay set in the properties file. You would be looking for "delay_to_wait_after_tuning" for that tuner. The settings are in milliseconds as I recall, so 5000 = 5 seconds.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Level way too quiet Sound too low A180 Sage 6 dealsdyker SageTV Software 11 10-26-2009 12:21 PM
Control Sound Level? cenwesi SageTV Linux 6 11-20-2007 10:13 AM
Sound level with HVR-1600 utsailn Hardware Support 2 11-14-2007 02:26 PM
Sound Level Drops technazz SageTV Software 0 10-21-2006 08:09 PM
Capture Sound Level with PVR250 and STV2.1 Lucas Hardware Support 6 11-14-2004 11:24 PM


All times are GMT -6. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.