SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Sage My Movies

Notices

Sage My Movies This forums is for discussing the user-created Sage My Movies for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2011, 10:38 AM
itanic itanic is offline
Sage User
 
Join Date: Jan 2009
Posts: 14
Microsoft SQL Server could not be installed

I get the following error message when I attempt to install My Movies on the server machine.

Microsoft SQL Server could not be installed. Error code 1603

I've deleted (through control panel) the SQL programs, rebooted and still get the same error message. I've also tried the release and beta versions of the plugin with the same results.

Any other ideas?
Reply With Quote
  #2  
Old 02-05-2011, 10:44 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Try downloading and installing SQL 2005 direct from ms site.
Reply With Quote
  #3  
Old 02-05-2011, 12:55 PM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
Also go into the Program Files directory and remove any directory related to SQL. Make sure in the control panel you have uninstalled all SQL components including (if installed sql browser, vss writer, native client, etc. ) Reboot after it is all cleaned and try to install again.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
  #4  
Old 02-05-2011, 07:01 PM
itanic itanic is offline
Sage User
 
Join Date: Jan 2009
Posts: 14
Thanks for all the help guys. I tried to install SQL server express from the microsoft website but was still getting the error. Looling at the log and reading some on the internet, I found the error was related to MSXML6. Found a fix for this and was able to get the SQL server loaded finally. Then I was able to install the plugin. Imported movies and was able to see them on the server.

Next, I tried to load the plugin on my HD200. Would not load. Read some more on the forum and learned that I needed to stop and restart the server. Did that and I was able to load the plugin on the HD200.

Now I can see the plug in and select different views but no coverart or other information other than runtimes (wierd) like I'm able to see on the server.

Don't know where to go from here. I think I'm closer to the end than the beginning, but sure would like to get this thing working soon.
Reply With Quote
  #5  
Old 12-20-2011, 11:07 PM
seban1988 seban1988 is offline
New Member
 
Join Date: Dec 2011
Location: Cuba
Posts: 1
my movies and sql trouble

I'd like to install My Movies, version 4 but the problem is that i cant download the sql server when i am installing my movies, because my internet connection is preaty slow in my home. in other words, i'd like to know if downloading the sql server previously from another internet connection, i can install My Movies and the program recognizes than i have sql server installed. If so, i'd like to know what version of SQL server is needed and if the Express installation is enough. Thanks.
Reply With Quote
  #6  
Old 12-21-2011, 08:18 AM
panteragstk's Avatar
panteragstk panteragstk is offline
SageTVaholic
 
Join Date: Oct 2008
Location: New Braunfels, TX
Posts: 3,311
IIRC v4 isn't supported my Sage My Movies. If it won't install a better place to look would be mymovies.dk.
__________________
SageTV Server: unRAID Docker v9, S2600CPJ, Norco 24 hot swap bay case, 2x Xeon 2670, 64 GB DDR3, 3x Colossus for DirecTV, HDHR for OTA
Living room: nVidia Shield TV, Sage Mini Client, 65" Panasonic VT60
Bedroom: Xiomi Mi Box, Sage Mini Client, 42" Panasonic PZ800u
Theater: nVidia Shield TV, mini client, Plex for movies, 120" screen. Mitsubishi HC4000. Denon X4300H. 7.4.4 speaker setup.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ok, so I got MMoivies installed and happy, and SMM installed and happy, So now what? SomeWhatLost Sage My Movies 9 11-02-2010 09:15 AM
Microsoft Updates Polypro The SageTV Community 2 12-02-2009 09:41 AM
sagedb - SQL database for sage jphipps SageTV Studio 0 10-17-2009 12:03 PM
Microsoft Media Server (MMS://) and Custom Online Video brainbone SageTV Customizations 0 12-27-2008 11:19 AM
XMLTV behind a Microsoft ISA Server 2.0 Proxy Lucas SageTV EPG Service 2 08-31-2004 09:22 PM


All times are GMT -6. The time now is 01:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.