SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Sage My Movies

Notices

Sage My Movies This forums is for discussing the user-created Sage My Movies for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2012, 07:54 PM
broconne broconne is offline
Sage Aficionado
 
Join Date: Feb 2009
Location: Cary, NC
Posts: 306
SMM Showing no movies

I am sure there is only limited support available, but I was still using and loving SMM.

Recently, all of my movie titles went away in SMM. I see them in MM, but SMM shows no movies. I have done a database rebuild but that didn't seem to fix the issue.

Did I quick search of the forum here, didn't see a solution.

Any ideas on where to start looking?
__________________
Host: ESXi 6.5 w/ Intel Core i7 2.8GHZ 8GB Ram
Guest: Ubuntu 16.04 with Sage v9 in Docker
Tuners: 2 HDHR (OTA);
Extenders: HD300 connected to a Samsung 56" DLP HDTV; HD300 connected to a Sharp 42" LCD
Storage: OmniOS w/6 1TB Samsung Spinpoint in a RaidZ2 configuration in a 20 bay SATA hotswap case.
Reply With Quote
  #2  
Old 05-19-2012, 12:57 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Are the mymovies logs showing errors?
Reply With Quote
  #3  
Old 06-10-2012, 08:36 AM
broconne broconne is offline
Sage Aficionado
 
Join Date: Feb 2009
Location: Cary, NC
Posts: 306
I noticed that when I added new movies they would show up in SMM. I also noticed that if I updated a title in MM Collection Manager they would show up as well. I went into MM collection manager, deleted all my titles and reimported from directory. After that I rebuild the SMM DB and everything is now showing up.

Just posting in case someone else runs into this.
__________________
Host: ESXi 6.5 w/ Intel Core i7 2.8GHZ 8GB Ram
Guest: Ubuntu 16.04 with Sage v9 in Docker
Tuners: 2 HDHR (OTA);
Extenders: HD300 connected to a Samsung 56" DLP HDTV; HD300 connected to a Sharp 42" LCD
Storage: OmniOS w/6 1TB Samsung Spinpoint in a RaidZ2 configuration in a 20 bay SATA hotswap case.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some Movies Not Showing Up in SMM pizzachef Sage My Movies 3 07-29-2011 06:24 PM
Some Movies Showing Small on my big tv MrLarkins SageTV Software 3 05-02-2011 09:53 AM
need help: fanart not showing up for movies gveres Diamond 2 05-01-2011 09:24 AM
MyMovies not showing all movies Mailman74 Sage My Movies 10 02-21-2011 07:39 PM
DVD Cover art not showing for some movies wjones SageMC Custom Interface 9 02-09-2009 10:29 AM


All times are GMT -6. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.