SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-22-2007, 02:41 AM
DRM2PVR's Avatar
DRM2PVR DRM2PVR is offline
Sage Advanced User
 
Join Date: Dec 2004
Posts: 106
HD stutters in Sage, not it WinTV, thoughts?

I isntalled my hvr1600 and sage 6.0 at the same time, so this has never worked in Sage to date but seems to be a popular enough card that it should work. Tonight I downloaded the latest Sage beta only to find HD video still stutters ever 4-6 seconds. When I tune to the same QAM channel in the cards bundled WinTV software, the video palys fine. I checked my cpu and disk writes in sage and wintv = both below 20%. System is an Intel 3.0 GHz w/1GB ram, Sata 360GB drive, Gforce 4 MX4000 AGP video card. All drivers are up to date. What could I have missed? Thanks!
Reply With Quote
  #2  
Old 11-22-2007, 03:49 AM
cychou cychou is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Sydney, Australia
Posts: 182
Quote:
Originally Posted by DRM2PVR View Post
I isntalled my hvr1600 and sage 6.0 at the same time, so this has never worked in Sage to date but seems to be a popular enough card that it should work. Tonight I downloaded the latest Sage beta only to find HD video still stutters ever 4-6 seconds. When I tune to the same QAM channel in the cards bundled WinTV software, the video palys fine. I checked my cpu and disk writes in sage and wintv = both below 20%. System is an Intel 3.0 GHz w/1GB ram, Sata 360GB drive, Gforce 4 MX4000 AGP video card. All drivers are up to date. What could I have missed? Thanks!
What video decoder/render are you using? It is probably a good idea to stick with overlay using your Gforce 4 video card.
Sometimes audio decoder can have such effect as well.

Have a look at this thread and see if it helps.


Vince
__________________
SageTV 6.6.2 / 42" Plasma Panasonic TH-42PX600A/ Intel Pentium DC E6500/ 2Gb Ram/KWorld DVB-T PC160-2T/ Logitech Harmony Remote X360/ Gigabyte GeForce 8500 GT (Silent)/ Winfast DTV1000T/ WD Caviar Green 808Gb HD/ Win 7 Ultimate/ Mission Cinema 7/ Denon AVR-1800
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tuff decision , I want more HD than Sage offers. davefred99 General Discussion 58 12-10-2007 07:41 PM
HD Dvd in Sage TV rethdog SageTV Software 2 10-16-2007 10:42 AM
best card for HD, Direct tv + sage? Teg Hardware Support 3 06-25-2007 11:33 AM
Multiple HD recording issue ptaylor Hardware Support 0 02-23-2007 11:10 PM
AUUUGH I Give UP!!! TripleTapper SageTV Media Extender 46 01-03-2006 02:35 PM


All times are GMT -6. The time now is 08:34 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.