SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-16-2008, 07:56 PM
Bandit Bandit is offline
Sage Advanced User
 
Join Date: Jun 2003
Location: Ohio
Posts: 224
HD PVR Audio our of sync

Anyone else having sync problems with the HD PVR? When I record something I have a 50/50 chance the audio will be in sync, other times it is a good half a second off.
__________________
Server:Intel X6700 Dual Core CPU - 4GB Ram - 80GB SATA OS Drive - 500GB LiveTV - 4.5 TB Drobo S for storage
Tuners:1 Hauppauge PVR250 / 1 NVidia DualTV / 2 HDHR Using OTA / 1 WinTV PVR2 USB / 2 HDPVR using FW for channel changes
Clients:2 STP-HD200 / 2 STX-HD100 / MediaMVP via Wireless Access Point in shed...came in handy when I was soldering the HD100
Reply With Quote
  #2  
Old 06-16-2008, 08:08 PM
BobPhoenix BobPhoenix is offline
SageTVaholic
 
Join Date: Oct 2004
Posts: 3,151
On some shows yes. I have found that analog audio out to TV speakers is in sync on same video that SP/DIF to receiver is not - or at least more in sync. NOTE this was all from an extender (HD-100). I haven't played back enough on my Server to tell if it stays in sync but the few I've tried appeared to work fine. Currently only have analog audio on Server since it doesn't have SP/DIF and I haven't gotten around to getting enough cables for the HD audio with the separate connectors the MB provides.
Reply With Quote
  #3  
Old 06-17-2008, 06:08 PM
Addict's Avatar
Addict Addict is offline
Sage Aficionado
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 335
I'm seeing the same thing, but it does seem to be somewhat random. I'm all analog...from the cable box to the HD-PVR to my HD Extender outputs.

Any thoughts or possible solutions?
__________________
Al Bsharah / Twitter
Clients:
Two STX-HD100 High-Def Extenders
Media Server / NAS:
Case: Thermaltake Armor CPU: AMD Opteron 1218 (2.6GHz Dual Core) Motherboard: ASUS MN2-LR Memory: 2GB Gfx Card: Headless Tuner: Hauppauge HD-PVR, Hauppauge PVR-350 (not in use) O/S: Windows 7 Sage: Latest RAID: On-Board Drives: 6 x 1.5TB SATA RAID-5, 2 x 80GB IDE RAID-1 (O/S) Storage: 7.5TB Total
Reply With Quote
  #4  
Old 06-18-2008, 12:57 PM
padre padre is offline
Sage Advanced User
 
Join Date: Jul 2003
Posts: 128
Here's what I've been seeing. On 1080i recordings, the audio is off about -250ms. When I record in 720p, it can be between -250ms and -125ms. When I record in 480p, no audio delay issues.
Reply With Quote
  #5  
Old 08-02-2008, 06:50 PM
popechild popechild is offline
Sage Expert
 
Join Date: May 2006
Posts: 725
Has anyone figured out a fix for this? or a way to adjust it? My sync is fine on my OTA tuners, so I don't want Sage adjusting sync for everything, I just want to adjust sync for the HD-PVR. is there a way to do that, maybe in the Hauppauge software somewhere that I haven't seen?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hdmi audio from HD extender to 28" LCD HANNS HG281DPB bjkiller SageTV Media Extender 19 06-07-2008 06:56 PM
Audio sync with H.264/mpeg-4 and AAC Octathorpe SageTV Media Extender 5 01-26-2008 02:29 PM
Audio popping and letterboxing BiSHGoD Hardware Support 5 07-23-2007 03:56 PM
Audio sync inconsistent in HD channels MacDaddy General Discussion 2 02-06-2007 12:23 PM
Audio Sync For 1 tuner only? exclavieor Hardware Support 1 03-28-2006 07:49 AM


All times are GMT -6. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.