SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations > SageMC Custom Interface

Notices

SageMC Custom Interface This forum is for discussing the user-created SageMC custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2011, 10:36 AM
JonTom JonTom is offline
Sage Aficionado
 
Join Date: Apr 2005
Location: Whistler BC
Posts: 413
V slow navigation in My Videos

Using Sage v7 with SageMC UI on HTPC server in service mode. Navigation in My Videos is achingly slow (45 seconds per navigational 'click' (opening My Videos, up, down, page up, page down, select, play) and the spinning wheel is getting more screen time than anything else on the system these days. Interestingly, keyboard and remote (Harmony with MCE receiver, MCE selected in Sage) navigation is similarly slow, however, if I use ONLY the mouse, there are no delays. My Video files are stored on a networked PC (recordings are local on the HTPC). Navigation in all other sections is appropriately snappy, as is navigation on clients and extenders. This has been going on for about 2 weeks, for many years prior to this navigation has been fine.

Things I've tried to fix this:
- rebooted
- increase heap size
- reinstall java
- reinstall sagemc via plugin manager
- uninstalled all extra plugins that I had at one time experimented with

Each attempted fix seemed to have fixed it, however next time I return to the machine the navigation is again stuck in spinning wheel mode. Any suggestions?
__________________
Alpine Website Design
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Usability: Navigation between subfolders observed in Videos) bastafidli SageTV Beta Test Software 3 11-04-2010 11:54 PM
HD200 Slow Navigation ledfoot SageTV Media Extender 12 01-29-2010 11:10 AM
Slow navigation in extender mode bits SageTV Media Extender 13 12-15-2009 08:45 AM
Browsing My Videos on client is slow phareous SageMC Custom Interface 4 12-08-2009 09:42 AM


All times are GMT -6. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.