SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-23-2008, 04:31 PM
dflachbart dflachbart is offline
SageTVaholic
 
Join Date: Jan 2006
Location: Brookfield, CT
Posts: 2,743
Thumbnails slow on 6.4.3

I finally got around installing 6.4.3, and ran into an issue that puzzles me (since I haven't seen any other post about it here...). All thumbnails, including video, music cover art, and photos, now take 3-5 seconds to appear (during that time these ugly placeholder icons get displayed). Also, when playing FLAC files, it takes a few seconds before the next song starts. I checked the logs, and there is no trace of anything weird going on. This happens on the desktop client as well as on Placeshifter or HD-100.

In 6.3.x the thumbnails always appeared instantaneously. I just reverted the server back to 6.3.10, and now they are as speedy as ever. And yes, this also happens with the default STV ... So nobody else is seeing this ?

Dirk
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow music browsing - can thumbnails be disabled? nspindel SageTV Software 5 05-05-2008 12:12 PM
How do you get rid of video preview thumbnails? OverClock SageTV Software 4 02-01-2008 01:36 PM
Scrolling through video directory to slow splicer SageTV Software 6 01-07-2008 02:18 PM
Slow Photo Thumbnail Loading in 6.2.4 tfurlong SageTV Beta Test Software 1 08-16-2007 10:53 AM
HD Playback slow motion when 90% black screen jprine01 SageTV Software 1 07-14-2007 02:43 AM


All times are GMT -6. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.