SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2019, 09:21 AM
belleaudb belleaudb is offline
Sage User
 
Join Date: Aug 2008
Posts: 49
Angry music playback High CPU/hanging

All of a sudden my music playback has started having issues. No system changes were made.

Upon start of music (mp3, FLAC) playback the UI hangs with spinning circle and playback time display hanging. All remote commands take anywhere from 15 to 90 seconds for a response.

I tried all settings for decoders and renderer. Full screen, part screen or minimized. The CPU usage hovers around 30% however the strange thing is one core of the 4 core i5 4460 processor is maxed at 100% usage while the other 3 cores show 10 to 20% usage.

Java heap generally runs 330 to 580mb used out of 1038 available.

I tried AC3 filter uninstall and reinstall. LAV filters install and uninstall.

Core i5 windows 10 with 12GB ram. 256GB ssd for operating system and 9TB Raid drive for media files. GTX 1050 card.

I can play 4K HEVC files just fine.

Any suggestions?
Reply With Quote
  #2  
Old 01-22-2019, 11:57 AM
belleaudb belleaudb is offline
Sage User
 
Join Date: Aug 2008
Posts: 49
Problem NOT fixed.

I went into the sage properties file and added AC3Filter to MP3 and flac playback decoder.

Uninstalled and reinstalled Sage same problem.

Lot's of UI Hang Detected in the error logs

Last edited by belleaudb; 01-24-2019 at 07:58 AM.
Reply With Quote
  #3  
Old 01-22-2019, 02:01 PM
trk2 trk2 is offline
Sage Aficionado
 
Join Date: Jan 2006
Location: Maine
Posts: 340
Do you know what codec Sage was using that gave you the problem?
Reply With Quote
  #4  
Old 01-24-2019, 08:35 AM
belleaudb belleaudb is offline
Sage User
 
Join Date: Aug 2008
Posts: 49
Log file attached. I'm stumped on this one. Even a full uninstall of sage, ac3filter and lav decoders has not fixed it. I did a full uninstall, reboot and install of Sage without copying my wiz.bin and the playback issue remains.


sagetvclient_0.zip
Reply With Quote
  #5  
Old 01-24-2019, 10:34 AM
JustFred JustFred is offline
Sage Aficionado
 
Join Date: May 2015
Location: Sunnyvale, Ca
Posts: 421
From the log, it appears to be something related to "5 Seconds of Summer - Youngblood (Deluxe) (2018) Mp3 (320kbps) [Hunter]". Temporarily move it out of the d:\music folder, restart Sage and see if the problem goes away.
__________________
System #1: Win7-64, Core2-Quad Q9400, 8 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HDHR-US (1st gen white) tuners. HD-200.
System #2: Win7-64, I7-920, 8 GB Mem, 2TB HD. Java 1.8.0_131. Sage v9.1.6.747. ClearQAM: 2x HDHR3-US tuners. HD-200.
System #3: Win7-64, I7-920, 12 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HVR2250; Spectrum Cable via HDPVR & USB-UIRT. 3x HD-200.
Reply With Quote
  #6  
Old 01-24-2019, 07:45 PM
belleaudb belleaudb is offline
Sage User
 
Join Date: Aug 2008
Posts: 49
I reverted my system back to win 8.1 Pro from a macrium backup I did in early 2017.

Everything working fine now.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Bitrate BluRay & MKV Playback eopian SageTV Software 2 09-26-2016 02:20 PM
High CPU after video playback stop, but teedublu SageTV Beta Test Software 9 07-10-2010 04:22 PM
CPU usage high on playback luckya SageTV Software 3 02-04-2009 11:25 PM
Placeshifter stopping (hanging) playback... krikkit SageTV Placeshifter 0 09-25-2006 01:20 PM
1.3 and music import hanging rrussell SageTV Software 1 06-05-2003 10:16 AM


All times are GMT -6. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.