SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations > SageMC Custom Interface

Notices

SageMC Custom Interface This forum is for discussing the user-created SageMC custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2009, 08:42 PM
heatvent's Avatar
heatvent heatvent is offline
Sage Aficionado
 
Join Date: Feb 2006
Location: Chicagoland
Posts: 258
SageMC HD200 Error

I am using the HD-200 and on my server, I unpacked the full install of SageMC 16x9 as well as the lates phoenix API's. I tried to load sagemc on my HD200 and I get a black background with the date and time in the upper left, weather in lower left and the following errors on the screen:

Failed to load SageMenu...
Fall back to standard S...

Any ideas?
__________________
SageTV 7.0.0.23, P5Q-EM Motherboard, 2.5Ghz Quad Core, Windows 7 x64, HVR-2250, 8GB RAM, 1TB HD, 2 HD-200 Extenders
Reply With Quote
  #2  
Old 06-24-2009, 10:50 PM
MeInMaui's Avatar
MeInMaui MeInMaui is offline
SageTVaholic
 
Join Date: Feb 2005
Location: Maui. HI
Posts: 4,203
You have to restart sage on your server for the new jar files to get loaded.

Aloha,
Mike
__________________
"Everything doesn't exist. I'm thirsty." ...later... "No, it's real!!! I'm full."
- Nikolaus (4yrs old)
Reply With Quote
  #3  
Old 06-25-2009, 09:20 AM
heatvent's Avatar
heatvent heatvent is offline
Sage Aficionado
 
Join Date: Feb 2006
Location: Chicagoland
Posts: 258
Quote:
Originally Posted by MeInMaui View Post
You have to restart sage on your server for the new jar files to get loaded.

Aloha,
Mike
I thought I did that but must not have. I will give it another go. Thans for the quick reply.
__________________
SageTV 7.0.0.23, P5Q-EM Motherboard, 2.5Ghz Quad Core, Windows 7 x64, HVR-2250, 8GB RAM, 1TB HD, 2 HD-200 Extenders
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with HD200 and SageMC dbone1026 SageMC Custom Interface 6 11-05-2009 10:00 AM
HD200, and SageMC Dravor SageMC Custom Interface 2 04-14-2009 12:29 PM
HD200 and WHS and SageMC? Texas-Hansen SageMC Custom Interface 2 02-08-2009 11:15 AM
HD200 and SageMC RedCoat999 SageMC Custom Interface 13 12-12-2008 04:00 PM
SageMC possible on HD200? ptaylor SageMC Custom Interface 3 12-11-2008 09:36 AM


All times are GMT -6. The time now is 12:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.