SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-14-2005, 10:49 AM
Mahoney Mahoney is offline
Sage Aficionado
 
Join Date: May 2005
Posts: 483
Instructions for using the Windows Media Centre Remote in SageTV

Hi,

I've started some instructions on tihs in the Community Wiki:
http://www.sage-community.org/index.cgi/wiki/MceRemote

Hope this is OK; feel free to add/alter/comment. It needs work - clearer phrasing & screenshots. And I'm going to add some more of the necesary files once I can get at them.
Reply With Quote
  #2  
Old 01-04-2007, 01:38 PM
camus camus is offline
Sage Aficionado
 
Join Date: Jun 2006
Posts: 357
That link has been giving me an error for a couple of days now.
Can anyone summarize? Or fix it?
__________________
AMD Athlon 3000 |1GB Memory | eVGA 7600GS | 80GB, 300GB and 500GB SATAII | HDHomerun |Hauppage PVR-150 | SageMC 16x9 | Windows XP Pro.
Reply With Quote
  #3  
Old 01-04-2007, 03:21 PM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,202
Quote:
Originally Posted by camus
That link has been giving me an error for a couple of days now.
Can anyone summarize? Or fix it?
Try it again. It's working fine. You may need to clear your cache.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
  #4  
Old 12-06-2007, 11:45 AM
Athfar's Avatar
Athfar Athfar is offline
Sage Advanced User
 
Join Date: Aug 2005
Posts: 151
This link no longer works.
__________________
System (Windows Vista Ultimate): AMD Athlon 64 3500 / BFG Tech NF4S (nForce4 Ultra) / 4GB PC3200 / Sapphire ATI 2400PRO (Passive)
Drives: 2x 500gb Seagate 7200.10 (Mirrored) / 1x NEC DVD-R/W
PCI Cards: 1x Hauppauge PVR 150 & 1x Hauppauge HVR 1600
Remote: Media Center Remote / Keyboard
Case: MCE-701 w/ 7-Inch Touchscreen
Reply With Quote
  #5  
Old 06-16-2011, 08:38 AM
Sarlac Sarlac is offline
Sage User
 
Join Date: Dec 2004
Posts: 47
dead link
Reply With Quote
  #6  
Old 06-16-2011, 09:02 AM
bhyman1 bhyman1 is offline
Sage Aficionado
 
Join Date: Mar 2005
Posts: 347
Quote:
Originally Posted by Sarlac View Post
dead link
Ancient thread.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.