SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-02-2007, 06:11 PM
AtariJeff's Avatar
AtariJeff AtariJeff is offline
Sage Aficionado
 
Join Date: Nov 2005
Location: Ontario, Canada
Posts: 276
Strange mp3 track times calculated

Has anyone noticed that the track length times calculated by Sage can be waaay off. As an example, I open a track in WMP. It shows the track length as 2:24 and plays fine. Open it in Sage and it shows over 12 minutes! Play the song to the end it goes past the 12 minute mark (not really 12 minutes though). Try to ff but and won't go past 2:24.
Reply With Quote
  #2  
Old 04-16-2007, 06:57 PM
xj-boonie's Avatar
xj-boonie xj-boonie is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Minnesota
Posts: 110
I noticed the same thing, but couldn't find anything on it.

Anyone?

Mike
Reply With Quote
  #3  
Old 04-17-2007, 01:04 AM
nielm's Avatar
nielm nielm is offline
SageTVaholic
 
Join Date: Oct 2003
Location: Belgium
Posts: 4,496
which version? There was a bug related to this that was fixed in 6.1.4

(search for MP3 VBR to find posts on the problem)
__________________
Check out my enhancements for Sage in the Sage Customisations and Sageplugins Wiki
Reply With Quote
  #4  
Old 04-17-2007, 07:50 PM
xj-boonie's Avatar
xj-boonie xj-boonie is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Minnesota
Posts: 110
I'm using version 6.1.8.133, with SageMC STV Version 6.3.2c.

I started using SageTV somewhere around 6.0 beta 10...

here's an example: billy's live bait, Stupid Boy: sageTV list the time as 6:03, where properties list it as 3:34.

Last edited by xj-boonie; 04-17-2007 at 07:52 PM.
Reply With Quote
  #5  
Old 04-25-2007, 03:12 PM
xj-boonie's Avatar
xj-boonie xj-boonie is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Minnesota
Posts: 110
Anyone?
Reply With Quote
  #6  
Old 04-25-2007, 05:14 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
I doubt it would be STV related, but it is always a good idea to test things that aren't working properly with the default STV. If you have an mp3 file that isn't handled correctly, you could submit a bug report -- you may be asked to provide a sample file showing the issue so they can reproduce it.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.