SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2008, 12:29 PM
Beefcake550 Beefcake550 is offline
Sage Expert
 
Join Date: Oct 2004
Posts: 706
Switching to service mode question

So, I've got a server in the basement and so far 1 client upstairs. Both machines are running Vista 32 Ultimate. I've just changed the server over to be KVM-less (is that a new word ) setup and I'd like to switch over to running SageTV as a service. My understanding is that it will then startup Sage on the server without having to have any user log in. Currently I have to log in to get SageTV to auto-start.

The actual question is will I have to re-setup anything? I just got done setting up my HDHR and HD-PVR channels and don't want to have to do it again. My understanding is that I just stop the current sage, run that service manager GUI thing (forgot what it's called) and switch to service mode, and then start the service.

Is there anything else I need to do? Do I have it wrong? Thanks.

-Brian
Reply With Quote
  #2  
Old 11-24-2008, 11:01 PM
GKusnick's Avatar
GKusnick GKusnick is offline
SageTVaholic
 
Join Date: Dec 2005
Posts: 5,083
If you want to run a UI on the server, you'll have to repeat the portion of the setup wizard that deals with UI-specific settings (aspect ratios, themes, playback settings, and so on). But global settings having to do with video sources, import directories, and so on should be retained.

You will need to configure the service to log in with the same user credentials you used to log in with manually.

Note also that the service cannot use mapped drive letters to access network shares. If you have any recording or import directories on other computers, you'll need to reconfigure Sage to access them by UNC path.
__________________
-- Greg
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauppauge IR Blaster won't work in SageTV Service Mode Retardical_Sam Hardware Support 21 04-26-2010 08:43 AM
Normal drives suddenly not visible in service mode? ripple SageTV Software 19 03-22-2008 01:53 AM
Changing from Single to Service mode gbluhm SageTV Software 2 03-14-2008 09:21 AM
Service mode under a user account megamojo SageTV Software 15 03-13-2008 03:24 PM
can't connect to Sage server in service mode zz5 SageTV Software 4 11-02-2005 12:12 AM


All times are GMT -6. The time now is 05:59 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.