SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2009, 09:27 PM
traker1001 traker1001 is offline
Sage Aficionado
 
Join Date: Jul 2006
Posts: 338
Got my new Hd200's today.

Well I love it. It is perfect, Small, power effecient, easy to update, no messing with client pc, Remote is awesom. I can't beleive I didn't get one of these a long time ago.

Only one issue, Can't get my tv to recognize Dolby Digital from the HDMI. I have tried the bitstream and PCM. I have tried playing off a ripped dvd on a thumbstick, and every other combination in between. The DD light just wont light up. Probably my TV though, I haven't ever gotten it to work short of dvd player, broadcast tv, or QAM cable directly fed into it. It is one of those Vizio's with the 5.1 built into it.

Not really a big deal. Unless you guys have a simple idea for me, Maybe one day ill try hooking it up to my audio system downstairs. To lazy at the moment.

The video off a blu-ray disc is absolutely stunning using this, Can't figure out why it wasn't this good with the PC, lol.

Otherwise this thing is awesome. SageTV guys, You did a great job in developing this. My thanks goes out to you!!
__________________

Last edited by traker1001; 08-25-2009 at 09:56 PM.
Reply With Quote
  #2  
Old 10-27-2009, 05:05 PM
rtengvad rtengvad is offline
Sage Aficionado
 
Join Date: Jul 2005
Location: Copenhagen, Denmark
Posts: 425
Quote:
Originally Posted by traker1001 View Post
Only one issue, Can't get my tv to recognize Dolby Digital from the HDMI. I have tried the bitstream and PCM. I have tried playing off a ripped dvd on a thumbstick, and every other combination in between. The DD light just wont light up.
Hi Tracker1001

Did you ever find a solution to this problem? I have the same issue, despite having the audio output set to bitstream. The tos link outputs DD5.1 just fine but I get only pcm stereo from the hmdi

Any help appreciated

Rasmus
__________________
Server: Win7 SageTV v7.1.9 GA-MA785GM-US2H Athlon 64 X2 BE-2350 2 Gb RAM 4x 1Tb WD RE-2 GP in RAID5, Adaptec 5405 Raid controller 2x firewire DVB-C FloppyDTV C/CI, 1x TechnoTrend CT-3650 CI via the LM Smart DVB Recorder plug-in.

Clients: HD300 to a Samsung PS50C7705 (PN50C8000) via a DVDO Edge HD200 Placeshifter

Remote: Universal Remote Control MX-980
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this possible with SageTV today? lovingHDTV SageTV Customizations 3 12-07-2005 07:11 AM
2.0.16 Today? JasonJoel SageTV Beta Test Software 30 04-15-2004 06:29 AM
.16 today? GbrNole SageTV Beta Test Software 11 04-02-2004 09:58 PM
SageTV 2 Today? kevthor SageTV Beta Test Software 88 01-24-2004 11:59 AM


All times are GMT -6. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.