SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-05-2013, 12:44 PM
fbures fbures is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Mississauga, ON
Posts: 110
CISCO 4642HD problem

I understand this is not strictly SageTV related, but I am wondering if anyone has come across anything like this:

I have two CISCO 4642HD digital cable receivers connected to Rogers Cable network and controlled via USB-UIRTs.
Since couple of weeks ago (and I believe after an "update" of the boxes' internal software by Rogers) both boxes started to exhibit annoying behaviour:

After some time being on, they both go into deep space. What I mean by that is that while from the outside both boxes are on and look normal, they in fact do not accept any commands including pressing the power off button and do not generate any output. One actually has to press the button twice to turn the box off (to make the on indicator extinguish). This happens in unpredictable intervals and in the vast majority of cases it affects both boxes at the same time. If I do not turn both boxes on and off frequently enough, I end up with a blank recording. That basically defeats the purpose of having a PVR in the first place.

Have anyone ever heard of such problem?

Thanks
Frank
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firewire Channel change on 4642HD STB dstanley Hardware Support 11 06-29-2014 10:56 AM
Cisco 8642 tvmaster2 Hardware Support 1 03-06-2013 10:10 AM
Rogers Explorer 4642HD and Colossus fbures Hardware Support 2 10-12-2012 11:45 AM
Strange Music Library Problem (may be DVDPro2Sage problem) Taddeusz SageMC Custom Interface 7 12-27-2008 06:16 AM
Problem With Audio Dialog (Surround Sound Problem) rdsherwood SageTV Software 3 09-28-2008 06:09 AM


All times are GMT -6. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.