SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2010, 01:21 PM
Patrick25 Patrick25 is offline
Sage User
 
Join Date: May 2009
Location: Montreal
Posts: 26
Auto Delete no longer working

I recently setup my tuners to only record to a specific directory. Ever since I've done that, auto delete doesn't seem to work as my drives are being filled yet I have several recordings that are marked as auto-delete. Any idea how I can fix this?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Favorite Auto Delete Enabled Beaker SageTV Beta Test Software 2 07-09-2008 09:16 PM
How to delete multiple recordings or set it to auto delete? batigol9 SageTV Software 24 11-10-2006 07:57 PM
Problems with auto delete lovingHDTV SageTV Software 2 04-15-2005 09:05 PM
Recording Everything. Auto delete? DreamWeb SageTV Software 1 08-21-2004 01:04 PM
1.3.5 client no longer can delete library files? corykim SageTV Beta Test Software 1 05-25-2003 01:07 PM


All times are GMT -6. The time now is 07:33 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.