SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2006, 07:35 AM
bazan bazan is offline
Sage User
 
Join Date: Jan 2006
Posts: 17
Scheduled recordings

I'm having certain troubles with scheduled recordings. My configuration :
-MSI K8Neo-4
-Athlon 64x2 4200
-2GB RAM
-500MB Hard Disk
-2xHauppauge 500MCE
-Windows XP Media Center Edition 2005 version
I'm recording the 4 tuners (2 per Hauppauge 500) 24hs a day. In good quality it gives me about the size of a DVD every 3 hours, so I scheduled the recordings continuously in three hours periods. Since I live in Argentina I don't have the programs in XML to download (it's no-mans land here), that's why I have to do it through the Timed Recordings.

It goes relatively fine, except when I have to restart. When the Windows comes up, the SageTV service is loaded (I see the icon on the tray). I can even watch Live TV, but it doesn't start recording. I've left it for 18hs and it didn't start.

I've found that looking at the scheduled recordings there's nothing, but if I scheduled a new Timed Recording it warns me about the conflict (it's OK since I'm recording with the 4 tuners 24hs a day). If I make SageTV warn me about the conflict with the 4 tuners AND I watch for a minutes LiveTV, it starts recording... but it takes between 1 and 6 hours to begin (remember the 3 hour blocks).

Any ideas? Is there a way to start the recordings automatically? Is there a way to know when would the recordings start if I play with the Timed Recordings and LiveTV?

Thanks in advice.
Reply With Quote
  #2  
Old 09-11-2006, 10:44 AM
bazan bazan is offline
Sage User
 
Join Date: Jan 2006
Posts: 17
Anybody? Please, please, please?
Reply With Quote
  #3  
Old 09-11-2006, 11:42 AM
GKusnick's Avatar
GKusnick GKusnick is offline
SageTVaholic
 
Join Date: Dec 2005
Posts: 5,083
Quote:
Originally Posted by bazan
When the Windows comes up, the SageTV service is loaded (I see the icon on the tray).
The icon in the tray is not the SageTV service. It's the user interface, minimized. If your intention is to use the service, use the SageTVServiceControl application to configure it, or check Administrative Tools > Service to make sure it's set for Automatic startup and is actually started when you reboot.

If you still can't solve your problem, you might want to submit a support request. (This is a user-to-user forum, not an official support forum.)

And just out of curiosity, if you're recording 96 hours of TV a day, when do you find time to watch it all?
__________________
-- Greg
Reply With Quote
  #4  
Old 09-15-2006, 07:44 AM
bazan bazan is offline
Sage User
 
Join Date: Jan 2006
Posts: 17
You're right. I Should make a support request. Sorry.
Yesterday I've found that apparently, the problem was the Windows XP MCE. I've started all again in a Windows XP Professional with SP2 and all seems to work OK. The scheduled recordings doesn't vanish and the recordings start immediately after the system is up.
Maybe all the stuff is related with the Media Center Schedule. I've seen related problems with BeyondTV. They tell you to disable the service. The Professional XP doesn't have that service.
A good question about the 96 hour a day recording... I hope I never have to watch it. They will be 4 security cams installed in the building.
Reply With Quote
  #5  
Old 09-15-2006, 08:36 AM
blade blade is offline
SageTVaholic
 
Join Date: Jan 2005
Posts: 2,500
There is something like 3 or 4 MCE services that have to be disabled. Maybe you didn't get them all?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.