SageTV Community  

Go Back   SageTV Community > SageTV International User Forums > SageTV United Kingdom

Notices

SageTV United Kingdom SageTV and SageTV Recorder Users from the UK - This forum is for you to post about specific issues using SageTV software in the UK.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-14-2017, 11:21 AM
pschweig pschweig is offline
Sage Advanced User
 
Join Date: May 2004
Location: Watford, United Kingdom
Posts: 160
TBS6205 unable to watch HD on client, problem rendering audio portion of the content

Hi

Just made the move the sagetv v9 and am having trouble viewing the freeview hd channels on the sagetv client.

I can watch HD on the main sagetv server and can watch sd channels on the client but if I try to watch an hd channel on the client I'm getting the following error

"problem rendering audio portion of the content for playback"

Anybody have this working? Which audio renderer do I need to choose?

thanks
__________________
Server
Sage 9||Silverstone GD09||Intel Core i5 6400||8GB DDR4||Intel integrated graphics||250GB SSD System disk||2TB recording disk||2TB media disk||1 TBS 6205 DVB-t2 quad tunrer||Schedules Direct EPG
Reply With Quote
  #2  
Old 04-14-2017, 12:12 PM
starfire starfire is offline
Sage Expert
 
Join Date: Mar 2008
Location: England, UK
Posts: 505
HD channels use HE-AAC audio coding, so you need an appropriate decoder - try installing LAV Filters
__________________
2 X HD300, 2 X HD100 & KVM unRAID Host with SageTV Docker using TBS 6285 Quad DVB-T2 & TBS 6984 Quad DVB-S2 Tuners
Reply With Quote
  #3  
Old 04-17-2017, 10:27 AM
pschweig pschweig is offline
Sage Advanced User
 
Join Date: May 2004
Location: Watford, United Kingdom
Posts: 160
I installed the LAV filters on the client and that fixed the problem - cheers
__________________
Server
Sage 9||Silverstone GD09||Intel Core i5 6400||8GB DDR4||Intel integrated graphics||250GB SSD System disk||2TB recording disk||2TB media disk||1 TBS 6205 DVB-t2 quad tunrer||Schedules Direct EPG
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
There was an error rendering the video portion APillowOfClouds SageTV Software 4 06-04-2011 06:02 PM
PlaybackException -4 Problem Rendering Video Portion christianwoodwa SageTV Linux 13 12-09-2008 01:22 PM
Audio rendering problem with client + HDPVR? mihooper SageTV Software 8 10-08-2008 08:39 PM
there was a problem rendering the audio portion of the content for playback disgust SageTV Software 10 06-20-2005 06:47 AM
Playback error-problem rendering video portion rocketman SageTV Software 3 02-16-2005 03:24 PM


All times are GMT -6. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.