SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV EPG Service

Notices

SageTV EPG Service Discussion related to the SageTV EPG Service used within SageTV. Questions about service area coverage, channel lineups, EPG listings, XMLTV, or anything else related to the service or programming guide data for SageTV should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #81  
Old 11-20-2016, 06:59 PM
EnterNoEscape's Avatar
EnterNoEscape EnterNoEscape is offline
SageTVaholic
 
Join Date: Jun 2010
Location: Harrisburg, PA
Posts: 2,518
Quote:
Originally Posted by Slugger View Post
The Schedules Direct feed does submit the team data; details are fuzzy but review my sdepg code to see how I handled it. It definitely worked, I was a big user of team favourites.
It didn't take long to figure this out, I'm just waiting for Narflex to accept my pull request. I just pull in the team names from the event info and indicate that they are the Team role.
__________________
SageTV v9 Server: ASRock Z97 Extreme4, Intel i7-4790K @ 4.4Ghz, 32GB RAM, 6x 3TB 7200rpm HD, 2x 5TB 7200rpm HD, 2x 6TB 7200rpm HD, 4x 256GB SSD, 4x 500GB SSD, unRAID Pro 6.7.2 (Dual Parity + SSD Cache).
Capture: 1x Ceton InfiniTV 4 (ClearQAM), 2x Ceton InfiniTV 6, 1x BM1000-HDMI, 1x BM3500-HDMI.

Clients: 1x HD300 (Living Room), 1x HD200 (Master Bedroom).
Software: OpenDCT :: WMC Live TV Tuner :: Schedules Direct EPG
Reply With Quote
  #82  
Old 11-20-2016, 07:03 PM
EnterNoEscape's Avatar
EnterNoEscape EnterNoEscape is offline
SageTVaholic
 
Join Date: Jun 2010
Location: Harrisburg, PA
Posts: 2,518
Quote:
Originally Posted by Korny View Post
Here is a screen capture of how I added team favorites and from web view of a similar favorite. Not sure if this helps, back to watching 2 football games at once.
Thanks for the hints. This helped me further verify that I implemented the fix correctly.
__________________
SageTV v9 Server: ASRock Z97 Extreme4, Intel i7-4790K @ 4.4Ghz, 32GB RAM, 6x 3TB 7200rpm HD, 2x 5TB 7200rpm HD, 2x 6TB 7200rpm HD, 4x 256GB SSD, 4x 500GB SSD, unRAID Pro 6.7.2 (Dual Parity + SSD Cache).
Capture: 1x Ceton InfiniTV 4 (ClearQAM), 2x Ceton InfiniTV 6, 1x BM1000-HDMI, 1x BM3500-HDMI.

Clients: 1x HD300 (Living Room), 1x HD200 (Master Bedroom).
Software: OpenDCT :: WMC Live TV Tuner :: Schedules Direct EPG
Reply With Quote
  #83  
Old 11-20-2016, 07:05 PM
jusjoken jusjoken is offline
Sage Icon
 
Join Date: Dec 2005
Location: Minneapolis MN
Posts: 2,177
Quote:
Originally Posted by Tiki View Post
Do you have numbers in your password? If so, you may not be entering the password that you think you are typing - Sage is probably set to use the old numeric texting style (pressing the 2 key once gives A, twice gives B, three times gives C and 4 times gives 2). This may be useful for people who use a remote and don't have a keyboard connected, but really doesn't work well when they obfuscate the text with stars.

There have been a lot of posts from people having problems with this.
EnterNoEscape: have you considered changing the STV and remove the HideText setting on the password field?

IMHO it causes many more issues than it hides/solves. Other may disagree!

k
Reply With Quote
  #84  
Old 11-20-2016, 07:31 PM
zowindlhep zowindlhep is offline
New Member
 
Join Date: Nov 2016
Location: Prescott Valley, Arizona USA
Posts: 3
Quote:
Originally Posted by Fuzzy View Post
No, sage, when it receives a number key, doesn't care whether that number key is from a keyboard or a remote, the even in sage is the same, so it still goes through the phone dialing method of entry, so to enter a 0, you have to press 0 twice (first is a space, second is a 0). Most other keys require 3 or 4 presses.
Thanks, everyone. Unfortunately, the machine stopped booting off of the flash drives I have been using to for testing (I have been trying to get mythtv and tvheadend to work too and it's helpful to be able to swap flash drives). I did get SD working in mythtv, so I feel more comfortable about commiting to a SD subscription than when I wasn't sure if I would be able to use it at all. I would like to try again with sage once I get the booting problem sorted.
Reply With Quote
  #85  
Old 11-20-2016, 07:36 PM
EnterNoEscape's Avatar
EnterNoEscape EnterNoEscape is offline
SageTVaholic
 
Join Date: Jun 2010
Location: Harrisburg, PA
Posts: 2,518
Quote:
Originally Posted by jusjoken View Post
EnterNoEscape: have you considered changing the STV and remove the HideText setting on the password field?

IMHO it causes many more issues than it hides/solves. Other may disagree!

k
You're probably right. I'm making several other changes for tuning plugins, I'll slip that one in there. I'm guessing people aren't looking at the screen when they type and are not noticing the NTE selection that's happening when they type numbers.
__________________
SageTV v9 Server: ASRock Z97 Extreme4, Intel i7-4790K @ 4.4Ghz, 32GB RAM, 6x 3TB 7200rpm HD, 2x 5TB 7200rpm HD, 2x 6TB 7200rpm HD, 4x 256GB SSD, 4x 500GB SSD, unRAID Pro 6.7.2 (Dual Parity + SSD Cache).
Capture: 1x Ceton InfiniTV 4 (ClearQAM), 2x Ceton InfiniTV 6, 1x BM1000-HDMI, 1x BM3500-HDMI.

Clients: 1x HD300 (Living Room), 1x HD200 (Master Bedroom).
Software: OpenDCT :: WMC Live TV Tuner :: Schedules Direct EPG
Reply With Quote
  #86  
Old 11-24-2016, 03:46 PM
RBraverman's Avatar
RBraverman RBraverman is offline
Sage Advanced User
 
Join Date: Dec 2006
Posts: 207
So What is the easiest way to UP?

I upp'd to the core to V9.09.441 about a week ago and ignored the license warnings until 5 minutes before a recording was to begin.

Now that I'm paying attention, I've read through this and there doesn't seem to be an answer to a query as to what was the proper way to do this, and perhaps the easiest?

When I went into the tuner, I can't figure out how to change it to the built in XML, as the plugin is not working, I'd like to change over (preserving as much as I can) THEN removing/uninstalling the SD-EPG plugin.

Blew it off and started from scratch - by accident.

BUT no matter what I do it will NOT take my password - getting a license error. FWIW I've a number in front of the password, but I went to the on screen keyboard to get it right.

Ideas?
__________________
Core2Duo 3.0, 8gig Memory, Win7 x86, LOTS O' Storage tucked into an Antec Case. OLD aTI Remote Wonder.
Sage V9.0.13.536
Java V1.8.0_121 (8.11)
Base STV V7.1.9.12
JettyWebServer V2.3.0.14
Phoenix Core V 3.0.4

Last edited by RBraverman; 11-24-2016 at 06:14 PM.
Reply With Quote
  #87  
Old 11-24-2016, 06:36 PM
EnterNoEscape's Avatar
EnterNoEscape EnterNoEscape is offline
SageTVaholic
 
Join Date: Jun 2010
Location: Harrisburg, PA
Posts: 2,518
Quote:
Originally Posted by RBraverman View Post
I upp'd to the core to V9.09.441 about a week ago and ignored the license warnings until 5 minutes before a recording was to begin.

Now that I'm paying attention, I've read through this and there doesn't seem to be an answer to a query as to what was the proper way to do this, and perhaps the easiest?

When I went into the tuner, I can't figure out how to change it to the built in XML, as the plugin is not working, I'd like to change over (preserving as much as I can) THEN removing/uninstalling the SD-EPG plugin.
You're not going to be able to transition without selecting a new lineup from the core SD EPG and re-selecting/scanning for all of the channels for the capture device again. The only good news I have for you is that you should be able to change a video source to the core integrated SD EPG without completely disabling the plugin first to test the waters.

The process of selecting an SD EPG lineup is explained in the wiki. You can change the EPG source from the source details screen by selecting the EPG lineup.

It is also mentioned in the wiki, but please note that if you're using a custom STV such as Gemstone, you may not see the new SD EPG option for guide data. In that case, you need to be using the default STV to see the option.
__________________
SageTV v9 Server: ASRock Z97 Extreme4, Intel i7-4790K @ 4.4Ghz, 32GB RAM, 6x 3TB 7200rpm HD, 2x 5TB 7200rpm HD, 2x 6TB 7200rpm HD, 4x 256GB SSD, 4x 500GB SSD, unRAID Pro 6.7.2 (Dual Parity + SSD Cache).
Capture: 1x Ceton InfiniTV 4 (ClearQAM), 2x Ceton InfiniTV 6, 1x BM1000-HDMI, 1x BM3500-HDMI.

Clients: 1x HD300 (Living Room), 1x HD200 (Master Bedroom).
Software: OpenDCT :: WMC Live TV Tuner :: Schedules Direct EPG
Reply With Quote
  #88  
Old 11-24-2016, 07:34 PM
RBraverman's Avatar
RBraverman RBraverman is offline
Sage Advanced User
 
Join Date: Dec 2006
Posts: 207
Quote:
Originally Posted by EnterNoEscape View Post
You're not going to be able to transition without selecting a new lineup from the core SD EPG and re-selecting/scanning for all of the channels for the capture device again. The only good news I have for you is that you should be able to change a video source to the core integrated SD EPG without completely disabling the plugin first to test the waters.

The process of selecting an SD EPG lineup is explained in the wiki. You can change the EPG source from the source details screen by selecting the EPG lineup.

It is also mentioned in the wiki, but please note that if you're using a custom STV such as Gemstone, you may not see the new SD EPG option for guide data. In that case, you need to be using the default STV to see the option.
I had the wiki open and just went blithely on my way. I'm running Gemstone which is why I've been wondering why I haven't seen the proper guide in the setup.

Still being new to Sage, how do I disable Gemstone to set this up? I tried disabling it in the plugin's but it still ran.
__________________
Core2Duo 3.0, 8gig Memory, Win7 x86, LOTS O' Storage tucked into an Antec Case. OLD aTI Remote Wonder.
Sage V9.0.13.536
Java V1.8.0_121 (8.11)
Base STV V7.1.9.12
JettyWebServer V2.3.0.14
Phoenix Core V 3.0.4
Reply With Quote
  #89  
Old 11-24-2016, 08:53 PM
jusjoken jusjoken is offline
Sage Icon
 
Join Date: Dec 2005
Location: Minneapolis MN
Posts: 2,177
Quote:
Originally Posted by RBraverman View Post
I had the wiki open and just went blithely on my way. I'm running Gemstone which is why I've been wondering why I haven't seen the proper guide in the setup.

Still being new to Sage, how do I disable Gemstone to set this up? I tried disabling it in the plugin's but it still ran.
Go to detailed setup, advanced, and select Revert to go back to the default STV.

k
Reply With Quote
  #90  
Old 11-25-2016, 08:37 AM
RBraverman's Avatar
RBraverman RBraverman is offline
Sage Advanced User
 
Join Date: Dec 2006
Posts: 207
Quote:
Originally Posted by jusjoken View Post
Go to detailed setup, advanced, and select Revert to go back to the default STV.

k
THANK YOU. Sometimes people forget that a lot of us are not THAT familiar with the program (a recent transplant from BTV), than they are.

That WAS the first place - well second - that I went to and didn't see that - now, of course, it's there.

BUT, this will NOT take my name and password - it's now locked the account, so I'm assuming the name is right,, but the P/W I'm using IS correct. Gets me the web site but not here.

One can enter this in the plugin as well as here - is there a difference?

Also "debug_sd=false" doesn't exist in the properties file - cause it's not "installed" completely?
__________________
Core2Duo 3.0, 8gig Memory, Win7 x86, LOTS O' Storage tucked into an Antec Case. OLD aTI Remote Wonder.
Sage V9.0.13.536
Java V1.8.0_121 (8.11)
Base STV V7.1.9.12
JettyWebServer V2.3.0.14
Phoenix Core V 3.0.4
Reply With Quote
  #91  
Old 11-25-2016, 10:07 AM
jusjoken jusjoken is offline
Sage Icon
 
Join Date: Dec 2005
Location: Minneapolis MN
Posts: 2,177
Quote:
Originally Posted by RBraverman View Post
THANK YOU. Sometimes people forget that a lot of us are not THAT familiar with the program (a recent transplant from BTV), than they are.

That WAS the first place - well second - that I went to and didn't see that - now, of course, it's there.

BUT, this will NOT take my name and password - it's now locked the account, so I'm assuming the name is right,, but the P/W I'm using IS correct. Gets me the web site but not here.

One can enter this in the plugin as well as here - is there a difference?

Also "debug_sd=false" doesn't exist in the properties file - cause it's not "installed" completely?
You are likely having the same issue with numbers in your password noted in this and other threads....


Quote:
Do you have numbers in your password? If so, you may not be entering the password that you think you are typing - Sage is probably set to use the old numeric texting style (pressing the 2 key once gives A, twice gives B, three times gives C and 4 times gives 2). This may be useful for people who use a remote and don't have a keyboard connected, but really doesn't work well when they obfuscate the text with stars
k
Reply With Quote
  #92  
Old 11-25-2016, 10:28 AM
RBraverman's Avatar
RBraverman RBraverman is offline
Sage Advanced User
 
Join Date: Dec 2006
Posts: 207
Quote:
Originally Posted by jusjoken View Post
You are likely having the same issue with numbers in your password noted in this and other threads....


k
Thanks again for taking the time to help!

I went through that problem when I first started with SGTV. 3 days and MANY frustrated people helping me corrected it.

When I started with the integrated SD-EPG, I was entering the info in the plugin's config field, and it - eventually - occurred to me I was doing the same thing. I corrected it and entered the correct info.

There are 3 problems I'm seeing with this:

1. I have the "old style" numeric keypad up when entering the name and password into the tuner setup. The name and passwords are "incorrect" pop up comes back WAY to quickly to have gone out and checked.
2. When I update this to Phoenix V3, the (SD-EPG) shows failed.
3. One of the prerequisites is salicense 1.0.1+ - I neither have it, nor is it available - a problem?

I have reset the plugin,
I've entered the info IN the plugin, click refresh and no error.

It would have been nice had the password field NOT been obfuscated with stars, until the final ok - or at least a "show characters" option.
__________________
Core2Duo 3.0, 8gig Memory, Win7 x86, LOTS O' Storage tucked into an Antec Case. OLD aTI Remote Wonder.
Sage V9.0.13.536
Java V1.8.0_121 (8.11)
Base STV V7.1.9.12
JettyWebServer V2.3.0.14
Phoenix Core V 3.0.4

Last edited by RBraverman; 11-25-2016 at 10:34 AM.
Reply With Quote
  #93  
Old 11-25-2016, 11:54 AM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
Quote:
Originally Posted by RBraverman View Post
Thanks again for taking the time to help!

I went through that problem when I first started with SGTV. 3 days and MANY frustrated people helping me corrected it.

When I started with the integrated SD-EPG, I was entering the info in the plugin's config field, and it - eventually - occurred to me I was doing the same thing. I corrected it and entered the correct info.

There are 3 problems I'm seeing with this:

1. I have the "old style" numeric keypad up when entering the name and password into the tuner setup. The name and passwords are "incorrect" pop up comes back WAY to quickly to have gone out and checked.
2. When I update this to Phoenix V3, the (SD-EPG) shows failed.
3. One of the prerequisites is salicense 1.0.1+ - I neither have it, nor is it available - a problem?

I have reset the plugin,
I've entered the info IN the plugin, click refresh and no error.

It would have been nice had the password field NOT been obfuscated with stars, until the final ok - or at least a "show characters" option.
There should not be any plugin involved here. SDEPG is built into the core of sagetv.
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #94  
Old 11-25-2016, 12:17 PM
RBraverman's Avatar
RBraverman RBraverman is offline
Sage Advanced User
 
Join Date: Dec 2006
Posts: 207
Quote:
Originally Posted by Fuzzy View Post
There should not be any plugin involved here. SDEPG is built into the core of sagetv.
Correct - I saw "native" and assumed........

Anyway, I give, like al,most everything else - it will not work. I changed my password to abcabc and still locked me out.

I logged in with the same credentials via the website and in I went.

Until, and if, I can see what SD is getting, there is no way I can troubleshoot this.

Thanks Fuzzy.
__________________
Core2Duo 3.0, 8gig Memory, Win7 x86, LOTS O' Storage tucked into an Antec Case. OLD aTI Remote Wonder.
Sage V9.0.13.536
Java V1.8.0_121 (8.11)
Base STV V7.1.9.12
JettyWebServer V2.3.0.14
Phoenix Core V 3.0.4
Reply With Quote
  #95  
Old 11-25-2016, 12:52 PM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
You'll need to turn on the debugging, and look in the sagetv log.

Sage.properties
Code:
debug_logging=true
debug_sd=true
As always, sagetv completely shutdown before opening the properties file for editing. Then on restart of sage, try to set your username and password, and the cause for any error should be posted to the sagetv_0.txt logfile. zip up and post the logfile here, and we should be able to help out.
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #96  
Old 11-25-2016, 12:56 PM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
And also, as I mentioned earlier, you should NOT have any schedules direct plugin installed in sage. If you do, remove it. You will not be configuring this at all in the plugin interface, it will all be done in source setup.
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #97  
Old 11-25-2016, 01:56 PM
RBraverman's Avatar
RBraverman RBraverman is offline
Sage Advanced User
 
Join Date: Dec 2006
Posts: 207
Quote:
Originally Posted by Fuzzy View Post
And also, as I mentioned earlier, you should NOT have any schedules direct plugin installed in sage. If you do, remove it. You will not be configuring this at all in the plugin interface, it will all be done in source setup.
Yes you said that.

This - eventually - will be long, but I think I've sussed this. Everything is
working now, except I'm getting userdata\Phoenix\cache\vfs-cached.xml errors. I replaced the file with the corrected one (from months ago) but still the error - did I miss something AGAIN - this is with EVERY update - inc., Phoenix V3.x, etc.

Also external apps is not giving me any options to set it up.

Should I move this post to a new topic? Where?

There is more to this than meets the eye.
__________________
Core2Duo 3.0, 8gig Memory, Win7 x86, LOTS O' Storage tucked into an Antec Case. OLD aTI Remote Wonder.
Sage V9.0.13.536
Java V1.8.0_121 (8.11)
Base STV V7.1.9.12
JettyWebServer V2.3.0.14
Phoenix Core V 3.0.4

Last edited by RBraverman; 11-25-2016 at 05:38 PM.
Reply With Quote
  #98  
Old 12-04-2016, 07:40 AM
pjwerdna pjwerdna is offline
Sage Aficionado
 
Join Date: Oct 2004
Location: UK, Slough
Posts: 395
Cant select Europe, UK

Just built a new windows 10 machine and thought Id try and setup sageTV 9 using Schedules Direct...

Installed v9 fine using SageTVSetup_9.0.11.483_R1.006.exe and managed to put by username and password in for SD. (Being able to paste passwords would be easier there)

Everything is fine until I try and create a lineup. Select region "europe", country "Greate Britain" and put in a post code of "SL2" (not a fulpost code but thats all that is excepted) but then get a list of providers that doesnt include Freeview. Several BskyB, Freesats and two virgin media, but no freeview at all.

I tried a freeesat entry for Wales ( I had a choice of Channel islands, Northen Island, Scotland or wales, no England available) That kind of worked, but the HD channels came out as random symbols rather than text...

Decided to try a differant lineup and found that on clicking "Add New Lineup" it thinks my current region is "Europe, Austria, SL2".

So
1. Is there truely no Freeview lineup available on Schedules Direct?
2. How can I find out if SageTV really sending Austria rather than "Greate Britain"?
3. How can I get the HD program Guide to show properly
__________________
SageTV Server : Akasa Inifiiti Case, Gigabyte GA-P35C-DS3 MB, 8600GT, Core2 Duo (E6850 3GHz), 4GB RAM, ~6TB Filestore , Nova-TD500, TBS 6280, SageTV 7.1.9
New Client 2 :MSI P67A-GD53, i5 2500K Quad core (3.3GHz), 12GB, Windows 10 Pro (and test SageTV 9 Install)
Sage Client 1 : HD300, Logitech Harmony One
Reply With Quote
  #99  
Old 12-04-2016, 08:36 AM
EnterNoEscape's Avatar
EnterNoEscape EnterNoEscape is offline
SageTVaholic
 
Join Date: Jun 2010
Location: Harrisburg, PA
Posts: 2,518
Quote:
Originally Posted by pjwerdna View Post
Just built a new windows 10 machine and thought Id try and setup sageTV 9 using Schedules Direct...

Installed v9 fine using SageTVSetup_9.0.11.483_R1.006.exe and managed to put by username and password in for SD. (Being able to paste passwords would be easier there)

Everything is fine until I try and create a lineup. Select region "europe", country "Greate Britain" and put in a post code of "SL2" (not a fulpost code but thats all that is excepted) but then get a list of providers that doesnt include Freeview. Several BskyB, Freesats and two virgin media, but no freeview at all.

I tried a freeesat entry for Wales ( I had a choice of Channel islands, Northen Island, Scotland or wales, no England available) That kind of worked, but the HD channels came out as random symbols rather than text...

Decided to try a differant lineup and found that on clicking "Add New Lineup" it thinks my current region is "Europe, Austria, SL2".

So
1. Is there truely no Freeview lineup available on Schedules Direct?
2. How can I find out if SageTV really sending Austria rather than "Greate Britain"?
3. How can I get the HD program Guide to show properly
I was able to re-create your scenario. It is definitely showing you the right country. What happens is that when it retrieves the value later to allow you to use your last settings, it doesn't find it on the list of what is valid for your region and defaults to Austria. The fact that it doesn't appear to be doing this check correctly is something I need to fix, but it is not an indicator that your search was invalid. I should reprogram that a little better so that if it has to do that possibly because the value actually is invalid it just forgets that it knows anything about the last time you added a lineup.

It may not be completely obvious that you can scroll down through the list. I don't see Freeview anywhere on the list in mine either. This is literally what Schedules Direct says according to the log is available for that postal code:
Code:
Sun 12/4 9:19:07.879 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0000092', transport='Cable', location='Langley', lineups=[SDLookupLineup{name='Virgin Media Cable Corp. Ltd. - Cable', lineup='GBR-0000092-DEFAULT', uri='/20141201/lineups/GBR-0000092-DEFAULT'}, SDLookupLineup{name='Virgin Media Cable Corp. Ltd. - Digital', lineup='GBR-0000092-X', uri='/20141201/lineups/GBR-0000092-X'}]}
Sun 12/4 9:19:07.883 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0001172', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='BSkyB - England', lineup='GBR-0001172-DEFAULT', uri='/20141201/lineups/GBR-0001172-DEFAULT'}]}
Sun 12/4 9:19:07.885 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0001189', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='BSkyB - Scotland', lineup='GBR-0001189-DEFAULT', uri='/20141201/lineups/GBR-0001189-DEFAULT'}]}
Sun 12/4 9:19:07.888 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0001190', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='BSkyB - Wales', lineup='GBR-0001190-DEFAULT', uri='/20141201/lineups/GBR-0001190-DEFAULT'}]}
Sun 12/4 9:19:07.899 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0001191', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='BSkyB - Northern Ireland', lineup='GBR-0001191-DEFAULT', uri='/20141201/lineups/GBR-0001191-DEFAULT'}]}
Sun 12/4 9:19:07.902 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0001192', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='BSkyB - Channel Isles', lineup='GBR-0001192-DEFAULT', uri='/20141201/lineups/GBR-0001192-DEFAULT'}]}
Sun 12/4 9:19:07.904 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0001193', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='BSkyB - Eire (Ireland)', lineup='GBR-0001193-DEFAULT', uri='/20141201/lineups/GBR-0001193-DEFAULT'}]}
Sun 12/4 9:19:07.906 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0001204', transport='DVB-T', location='London', lineups=[SDLookupLineup{name='YouView - Carlton', lineup='GBR-0001204-DEFAULT', uri='/20141201/lineups/GBR-0001204-DEFAULT'}]}
Sun 12/4 9:19:07.908 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0001317', transport='DVB-T', location='London', lineups=[SDLookupLineup{name='YouView - Carlton', lineup='GBR-0001317-DEFAULT', uri='/20141201/lineups/GBR-0001317-DEFAULT'}]}
Sun 12/4 9:19:07.910 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0001505', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='BSkyB - United Kingdom', lineup='GBR-0001505-DEFAULT', uri='/20141201/lineups/GBR-0001505-DEFAULT'}]}
Sun 12/4 9:19:07.912 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0003011', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='Freesat - Channel Isles', lineup='GBR-0003011-DEFAULT', uri='/20141201/lineups/GBR-0003011-DEFAULT'}]}
Sun 12/4 9:19:07.915 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0003012', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='Freesat - England', lineup='GBR-0003012-DEFAULT', uri='/20141201/lineups/GBR-0003012-DEFAULT'}]}
Sun 12/4 9:19:07.917 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0003013', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='Freesat - Northern Ireland', lineup='GBR-0003013-DEFAULT', uri='/20141201/lineups/GBR-0003013-DEFAULT'}]}
Sun 12/4 9:19:07.933 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0003014', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='Freesat - Scotland', lineup='GBR-0003014-DEFAULT', uri='/20141201/lineups/GBR-0003014-DEFAULT'}]}
Sun 12/4 9:19:07.937 [ReProcessHook@1a102ed] SDEPG Headend: SDLookupHeadend{headend='0003015', transport='Satellite', location='United Kingdom', lineups=[SDLookupLineup{name='Freesat - Wales', lineup='GBR-0003015-DEFAULT', uri='/20141201/lineups/GBR-0003015-DEFAULT'}]}
Edit: Also can you expand on what you mean by random symbols? When I loaded up any of the mentioned lineups, I see normal text. The way the guide works normally is, you will not see the actual names of the stations. You will only see the station callsigns in the guide.
__________________
SageTV v9 Server: ASRock Z97 Extreme4, Intel i7-4790K @ 4.4Ghz, 32GB RAM, 6x 3TB 7200rpm HD, 2x 5TB 7200rpm HD, 2x 6TB 7200rpm HD, 4x 256GB SSD, 4x 500GB SSD, unRAID Pro 6.7.2 (Dual Parity + SSD Cache).
Capture: 1x Ceton InfiniTV 4 (ClearQAM), 2x Ceton InfiniTV 6, 1x BM1000-HDMI, 1x BM3500-HDMI.

Clients: 1x HD300 (Living Room), 1x HD200 (Master Bedroom).
Software: OpenDCT :: WMC Live TV Tuner :: Schedules Direct EPG

Last edited by EnterNoEscape; 12-04-2016 at 08:54 AM.
Reply With Quote
  #100  
Old 12-04-2016, 09:29 AM
starfire starfire is offline
Sage Expert
 
Join Date: Mar 2008
Location: England, UK
Posts: 505
Quote:
Originally Posted by pjwerdna View Post
So
1. Is there truely no Freeview lineup available on Schedules Direct?
2. How can I find out if SageTV really sending Austria rather than "Greate Britain"?
3. How can I get the HD program Guide to show properly
1. No, there is Freeview and I've been using it for some time
3. I suspect your config is invalid, so Sage is defaulting to its internal EPG grabber and UK HD EPG data is encrypted by default hence the weird characters
__________________
2 X HD300, 2 X HD100 & KVM unRAID Host with SageTV Docker using TBS 6285 Quad DVB-T2 & TBS 6984 Quad DVB-S2 Tuners
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin: Schedules Direct EPG (not for v9) Slugger SageTV v7 Customizations 851 07-19-2017 07:48 AM
Schedules Direct Plugin Issue rickgillyon SageTV v9 Customizations 20 09-25-2016 12:03 PM
Schedules Direct EPG Plugin: Call for private beta testers Slugger SageTV v7 Customizations 11 01-19-2013 11:59 AM
Schedules Direct EPG Plugin PoC Completed Slugger SageTV EPG Service 71 12-04-2011 12:12 PM
Schedules Direct or what? Ryel SageTV EPG Service 6 01-25-2008 03:03 PM


All times are GMT -6. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.