SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations

Notices

SageTV Customizations This forums is for discussing and sharing user-created modifications for the SageTV application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss customizations for SageTV version 6 and earlier, or for the SageTV3 UI.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-16-2008, 02:30 PM
73cuda 73cuda is offline
Sage User
 
Join Date: Jul 2007
Posts: 72
Can't get comskip working

Hi all,

I've tried twice now to load comskip and can't seem to get it working.

I followed Brent's great tut and I "think" I did it correct but I must be missing something.

I'm not even getting the dark and light green bars. I'm using STV v6.3.10.166.

After doing the comskipmonitor setup.bat, I clicked finish and this came up on the next page....
Quote:
A directory specified in csm.properties "file.directories" attribute is invalid.
Please update csm.properties with valid video file directories, and then uninstall and reinstall ComskipMonitor.
I need some advice please, thanks
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Comskip consistently cutting off little file pieces at the beginning and end... jmv SageTV Customizations 7 03-14-2008 02:44 PM
STV, STVi trouble - Online video and comskip davephan SageTV Customizations 2 03-01-2008 07:53 AM
Most Firefly buttons not working with SageTV all of a sudden timrob Hardware Support 15 02-18-2008 10:45 PM
Comskip Vs. Show Analyzer. megamojo SageTV Customizations 14 10-03-2007 01:04 PM
SageTV 5.0.4 installer keeps screwing up my working ac3filter.(PERMANENTLY!) bitbyte SageTV Software 25 01-03-2007 10:06 PM


All times are GMT -6. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.